Symptoms
Consider the following scenarios when you use the Room Finder feature in Microsoft Outlook.
Scenario 1
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You create a new meeting request for which the end time is not in a 30-minute increment, such as from 2:30–3:15 PM.
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You select a room that appears to be available during this time, and then you send the meeting request.
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The room that you selected has automatic booking enabled.
In this scenario, you receive a meeting decline notification indicating that the room had already been booked for part of the same time, such as from 3:00–4:00 PM. This occurs even though the room appeared to be available in Room Finder when you booked the meeting.
Scenario 2
You create a new meeting request for a meeting of less than 30 minutes, such as from 2:00–2:25 PM, or from 2:01–2:30 PM. In this scenario, Room Finder shows that there are no available rooms, even though there are rooms available during this time.
Cause
The Outlook Room Finder feature uses 30-minute intervals as the default meeting duration. It does not support shorter intervals.
Workaround
To work around this issue, use the following methods.
Method 1: Book meetings in 30-minute intervals to avoid the issue.
Method 2: Use another method to find available rooms, such as through the Scheduling Assistant in Outlook.