Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that you run the Group Policy Modeling Wizard from the Group Policy Management Console (GPMC) snap-in on a Windows 8-based, Windows Server 2012-based, Windows 8.1-based, or Windows Server 2012 R2-based computer. In this situation, the following message is displayed unexpectedly in the alerts section of the Group Policy Results report:

AD / SYSVOL version mismatchNotes

  • This issue also occurs when you use the Gpresult.exe command-line tool on a client computer.

  • The alerts section of the Group Policy Results report displays the result of the comparison between the version of the Group Policy template and the version of the Group Policy Container (GPC) for each GPO.

Cause

This issue occurs because one or more Group Policy Objects (GPOs) cannot be applied because of security filtering or Windows Management Instrumentation (WMI) filtering.

More specifically, a Group Policy is filtered because the Group Policy reporting engine assumes that the GPOs that are related to the Group Policy use version 65535 of the Group Policy template. Therefore, when the assumed version value is compared with the current version value of the GPC that the GPO uses, a mismatch occurs. This mismatch is then reported in the Group Policy Results report.

Resolution

Windows 8.1 and Windows Server 2012 R2 update information

To resolve this issue in Windows 8.1 and Windows Server 2012 R2, install update rollup 2919394. For more information about how to obtain this update rollup package, click the following article number to go to the article in the Microsoft Knowledge Base:

2919394 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 update rollup: February 2014

Windows 8 and Windows Server 2012 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows Server 2012 or a version of Windows 8 that has Remote Server Administration Tools for Windows 8 installed.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.


Windows 8 and Windows Server 2012 file information notesImportant Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.20 xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8

File name

File version

File size

Date

Time

Platform

Microsoft.grouppolicy.reporting.dll

6.2.9200.20764

2,017,792

03-Jul-2013

06:06

x86

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

File version

File size

Date

Time

Platform

Microsoft.grouppolicy.reporting.dll

6.2.9200.20764

2,017,792

03-Jul-2013

06:06

x64




Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information


Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×