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Symptoms

In Outlook, you may experience one or more of the following issues:

  • Outlook reminders aren't sent. Instead, you receive the following error message:
     

    There was a problem reading one or more of your reminders. Some reminders may not appear.

  • On the To-Do bar, no tasks are listed, and you see the following error:

    The operation failed. An object could not be found.

  • Email messages are stuck in the Outbox folder.

  • If you're using Microsoft Live Meeting integration with Outlook, when you press F9 or click Send or Receive, you notice that the only transport, service, or account listed is Microsoft Live Meeting.

  • When you right-click a mailbox in the Navigation pane and then click Close mailbox-name, you receive one of the following error messages:

    This group of folders is associated with an e-mail account. To remove the account, click the File Tab, and on the Info tab, click Account Settings. Select the e-mail account, and then click Remove.

    This group of folders is associated with an e-mail account. To remove the account, on the Tools menu, click Account Settings, select the account, and then click Remove.

    The specific error depends on the version of Outlook that you're running.

  • Windows Desktop Search frequently rebuilds the indexing of Outlook items.

Cause

These problems may occur if your mailbox is hosted on Exchange Server 2010 Service Pack 1 (SP1) or later and if you have the Full Access permission configured for your own Exchange mailbox. With these versions of Exchange, the Auto Mapping feature uses the msExchDelegateListLink attribute in Active Directory to determine the mailboxes for which you have Full Access permission. It then provides this information to Autodiscover.

When Outlook connects with a mailbox on an Exchange 2010 SP1 server (or later), the Autodiscover information retrieved by Outlook includes the mailboxes to which you have Full Access permission (which originates from the msExchDelegateListLink attribute in Active Directory). These mailboxes are then displayed in the Navigation pane.

When you run the Test E-mail AutoConfiguration tool in Outlook and examine the resulting information on the XML tab in this scenario , you see the user's mailbox also listed under <AlternativeMailbox> with <Type>Delegate, as in the following example:

       <AlternativeMailbox>
        <Type>Delegate</Type>
        <DisplayName>E14 User1</DisplayName>
        <LegacyDN>/o=WINGTIPTOYS/ou=Exchange Administrative Group (FYDIBOHF23SPDLT)/cn=Recipients/cn=E14 User1</LegacyDN>
        <Server>E2010CASHUB.Wingtiptoys.com</Server>
      </AlternativeMailbox>

In this example, the Test E-mail AutoConfiguration tool was run on the Outlook client for E14 User1. The mailbox for E14 User1 was also listed as a Delegate mailbox in the XML information that was retrieved from Autodiscover.

Resolution

To resolve this problem, remove the Full Access permission that was granted to your account on your own mailbox. To do this, follow these steps:

  1. In the Exchange Management Console, under Recipient Configuration, select Mailbox, and then select the mailbox for which you want to manage the Full Access permission.

  2. In the Actions pane, select Manage Full Access Permission.

  3. In the Manage Full Access Permission dialog box, select the account for which you want to remove the Full Access permission, and then click Remove.

  4. Click Manage.

  5. Click Finish.

Note If you are running Exchange 2010 SP2 or later, you can use a cmdlet that resembles the following to remove the Full Access permission from a mailbox:

Remove-MailboxPermission -Identity <user> -User <user> -AccessRights FullAccess

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