Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

The Microsoft Dynamics CRM E-mail Router Rule Deployment Wizard does not work in an Exchange 2003 and Exchange 2010 mixed environment.

Cause

This issue occurs due to being on Exchange Server 2003 and the administrator running the Microsoft Dynamics CRM E-mail Router does not have access to the mailbox.

Resolution

This issue was resolved with Microsoft Dynamics CRM 2011 Update Rollup 11. Once Update Rollup 11 has been applied, a registry key must be enabled:

1. Go to Start, click Run, and type regedit

2. Navigate to HKEY_Local_Machine\Software\Microsoft\MSCRM Email

3. Set the value of the ExchangeAdminAccountName property to the SAMAccountName property of the Exchange Admin Account on the computer that has the Rule Deployment Wizard installed.


Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×