Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

Consider the following scenario:

  • You have the uTorrent client (or other high speed file transfer applications) installed on a computer that's running one of the following operating systems:

    • Windows 7 Service Pack 1

    • Windows Server 2008 R2 Service Pack 1

    • Windows 8

    • Windows Server 2012

    • Windows 8.1

    • Windows Server 2012 R2

  • You use an RNDIS USB device which implements the Remote Network Driver Interface Specification (RNDIS) 6.0 driver version.

When you download uTorrent content through the RNDIS 6.0 connection in this scenario, you receive Stop error 0xD1.

Cause

This problem occurs because of an issue in the Microsoft RNDIS 6.0 driver.

Resolution

Hotfix information

A supported hotfix is available from Microsoft Support. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing the problem described in this article. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, go to the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running one of the following operating systems:

  • Service Pack 1 for Windows 7 or Windows Server 2008 R2

  • Windows 8 or Windows Server 2012

  • Windows 8.1 or Windows Server 2012 R2

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any previously released hotfix.

The English (United States) version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 7 and Windows Server 2008 R2 file information and notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    SR_Level

    Service branch

    6.1.760
    1.
    17xxx

    Windows 7 and Windows Server 2008 R2

    SP1

    GDR

    6.1.760
    1. 18xxx

    Windows 7 and Windows Server 2008 R2

    RTM

    LDR

    6.1.760
    1.
    22xxx

    Windows 7 and Windows Server 2008 R2

    SP1

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, extremely important issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and Windows Server 2008 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.1.7601.18305

30,208

2-Nov-13

1:21

x86

Rndismpx.sys

6.1.7601.17887

33,280

4-Jul-12

19:45

x86

Usb80236.sys

6.1.7601.18076

15,872

12-Feb-13

3:32

x86

Usb8023x.sys

6.1.7601.18076

15,872

12-Feb-13

3:32

x86

Rndismp6.sys

6.1.7601.22500

30,208

2-Nov-13

1:20

x86

Rndismpx.sys

6.1.7601.22500

33,280

2-Nov-13

1:20

x86

Usb80236.sys

6.1.7601.22500

15,872

2-Nov-13

1:20

x86

Usb8023x.sys

6.1.7601.22500

15,872

2-Nov-13

1:20

x86

For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.1.7601.18305

35,840

2-Nov-13

1:38

x64

Rndismpx.sys

6.1.7601.17887

41,472

4-Jul-12

20:26

x64

Usb80236.sys

6.1.7601.18076

19,968

12-Feb-13

4:12

x64

Usb8023x.sys

6.1.7601.18076

19,968

12-Feb-13

4:12

x64

Rndismp6.sys

6.1.7601.22500

35,840

2-Nov-13

2:10

x64

Rndismpx.sys

6.1.7601.22500

41,472

2-Nov-13

2:10

x64

Usb80236.sys

6.1.7601.22500

19,968

2-Nov-13

2:10

x64

Usb8023x.sys

6.1.7601.22500

19,968

2-Nov-13

2:10

x64

For all supported IA-64-based versions of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.1.7601.18305

81,920

2-Nov-13

1:03

IA-64

Rndismpx.sys

6.1.7601.17887

102,912

4-Jul-12

19:31

IA-64

Usb80236.sys

6.1.7601.18076

48,640

12-Feb-13

3:25

IA-64

Usb8023x.sys

6.1.7601.18076

48,640

12-Feb-13

3:25

IA-64

Rndismp6.sys

6.1.7601.22500

81,920

2-Nov-13

1:37

IA-64

Rndismpx.sys

6.1.7601.22500

102,912

2-Nov-13

1:37

IA-64

Usb80236.sys

6.1.7601.22500

48,640

2-Nov-13

1:37

IA-64

Usb8023x.sys

6.1.7601.22500

48,640

2-Nov-13

1:37

IA-64

Windows 8 and Windows Server 2012 file information and notes

Important Windows 8 and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.16 xxx

    Windows 8 and Windows Server 2012

    RTM

    GDR

    6.2.920 0.20 xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.2.9200.16754

30,720

1-Nov-13

2:59

x86

Rndismpx.sys

6.2.9200.16384

25,600

26-Jul-12

2:35

x86

Usb80236.sys

6.2.9200.16525

15,872

12-Feb-13

0:18

x86

Usb8023x.sys

6.2.9200.16525

15,872

12-Feb-13

0:18

x86

Rndismp6.sys

6.2.9200.20867

30,720

1-Nov-13

3:00

x86

Rndismpx.sys

6.2.9200.16384

25,600

26-Jul-12

2:35

x86

Usb80236.sys

6.2.9200.20630

15,872

12-Feb-13

0:13

x86

Usb8023x.sys

6.2.9200.20630

15,872

12-Feb-13

0:13

x86

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.2.9200.16754

36,352

1-Nov-13

3:33

x64

Rndismpx.sys

6.2.9200.16384

32,768

26-Jul-12

2:27

x64

Usb80236.sys

6.2.9200.16525

20,992

12-Feb-13

0:17

x64

Usb8023x.sys

6.2.9200.16525

20,992

12-Feb-13

0:17

x64

Rndismp6.sys

6.2.9200.20867

36,352

1-Nov-13

3:25

x64

Rndismpx.sys

6.2.9200.16384

32,768

26-Jul-12

2:27

x64

Usb80236.sys

6.2.9200.20630

20,992

12-Feb-13

0:13

x64

Usb8023x.sys

6.2.9200.20630

20,992

12-Feb-13

0:13

x64

Windows 8.1 and Windows Server 2012 R2 file information and notes

Important Windows 8.1 and Windows Server 2012 R2 hotfixes are included in the same packages. However, only "Windows Blue RTM" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows Blue RTM" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM,SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table.

    Version

    Product

    Milestone

    Service branch

    6.3.960 0.16 xxx

    Windows 8.1 and Windows Server 2012 R2

    RTM

    GDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8.1 and Windows Server 2012 R2" section. MUM and MANIFEST files, and the associated security catalog (.cat) files, are extremely important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 8.1

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.3.9600.16496

30,720

20-Dec-2013

06:12

x86

Rndismpx.sys

6.3.9600.16384

26,112

22-Aug-2013

04:10

x86

Usb80236.sys

6.3.9600.16384

15,872

22-Aug-2013

04:09

x86

Usb8023x.sys

6.3.9600.16384

15,872

22-Aug-2013

04:09

x86

For all supported x64-based versions of Windows 8.1 and of Windows Server 2012 R2

File name

File version

File size

Date

Time

Platform

Rndismp6.sys

6.3.9600.16496

35,328

20-Dec-2013

07:17

x64

Rndismpx.sys

6.3.9600.16384

32,256

22-Aug-2013

11:38

x64

Usb80236.sys

6.3.9600.16384

20,992

22-Aug-2013

11:38

x64

Usb8023x.sys

6.3.9600.16384

20,992

22-Aug-2013

11:38

x64


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

Additional file information

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×