"0x000000CC" Stop error occurs on an RD Session Host server that is running Windows when an RDP session is disconnected

Applies to: Windows Server 2012 R2 DatacenterWindows Server 2012 R2 StandardWindows Server 2012 R2 Essentials More

Symptoms


Assume that you have a Remote Desktop Session Host (RD Session Host) server that is running Windows 8.1, Windows Server 2012 R2, Windows 7 Service Pack 1 (SP1), or Windows Server 2008 R2 SP1. Several Remote Desktop Protocol (RDP) sessions run remotely on the server. When an RDP session is disconnected, you may receive a Stop error message that resembles the following:

STOP: 0x000000CC ( parameter1, parameter2, parameter3, parameter4 )

Notes

  • This Stop error describes a PAGE_FAULT_IN_FREED_SPECIAL_POOL issue.
  • The parameters in this error message vary, depending on the configuration of the computer.
  • Not all "0x000000CC" Stop errors are caused by this issue.

Cause


This issue is caused by missing a reference of physical device (PDEV) call in the Win32k.sys driver.

Resolution


To resolve this issue, install update rollup 2975719, or install the hotfix that is described in this article.

Update information

For more information about how to obtain this update rollup package, click the following article number to view the article in the Microsoft Knowledge Base:
2975719 August 2014 update rollup for Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website: Note The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.


Prerequisites

To apply this hotfix, you must be running Windows 7 SP1 or Windows Server 2008 R2 SP1.

For more information about how to obtain a Windows 7 or a Windows Server 2008 R2 service pack, click the following article number to view the article in the Microsoft Knowledge Base:
976932 Information about Service Pack 1 for Windows 7 and for Windows Server 2008 R2.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.



Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information


For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates.