Exchange Server 2013 delegated setup fails when the setup account is a member of Domain Admins

Applies to: Exchange Server 2013 EnterpriseExchange Server 2013 Standard Edition

Symptoms


When the account that's used to install Microsoft Exchange Server 2013 is a member of a security group that has write access to Active Directory Domain Services (AD DS), delegated setup fails. Specifically, the Exchange setup prerequisite check fails on the GlobalServersinstall rule. Additionally, the Exchange setup log contains the following entry:

Failed [Rule: GlobalServerInstall] [Message: You must be a member of the 'Organization Management' role group or a member of the 'Enterprise Admins' group to continue.]

Cause


When you use delegated setup, the account that's used to install Exchange Server should be a member of only the Delegated Setup universal security group. If the installation account is a member of Domain Admins or of another group that grants write permissions to AD DS, the prerequisite checks fail.

Resolution


To resolve this issue, install the following cumulative update:

Workaround


To work around this issue, add the account that's used for the Exchange Server installation process to the Delegated Setup group. To do this, run the following PowerShell command:
Add-RoleGroupMember "Delegated Setup" -Member "User One"
Use Active Directory Users and Computers to remove the account from all groups except the Delegated Setup universal security group.

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. 

More Information


The account must also be added to the local member server's local Administrators group. This grants the setup account permission to log on locally to the member server.