IMAP clients that use NTLM authentication protocol are continually prompted for credentials in Exchange Server 2013

Applies to: Exchange Server 2013 EnterpriseExchange Server 2013 Standard Edition

Symptoms


Assume that you have a Microsoft Exchange Client Access server that establishes sessions to a different Mailbox server in an Exchange Server 2013 environment. After you apply cumulative update 9 or cumulative update 10 for Exchange Server 2013, Internet Mail Access Protocol (IMAP) clients are repeatedly prompted for authentication credentials. 

Cause


This is a known issue in Exchange Server 2013.

Workaround


To work around this issue, follow these steps to restart your IMAP services on the Exchange Server 2013 server:
  1. Disable the EnableGSSAPIAndNTLMAuth parameter.
  2. Run the Set-IMAPSettings -EnableGSSAPIAndNTLMAuth $false cmdlet.

Resolution


Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.