Meetings on owner's calendar by a delegate don't display free/busy information for additional attendees in Outlook

Applies to: Outlook 2013Microsoft Outlook 2010Microsoft Office Outlook 2007 More

Symptoms


In Microsoft Outlook or in Outlook Web Access, you may be unable to view attendee availability if a delegate accepted a meeting for you.

If you have set up a delegate and have configured your delegate to receive a copy of meeting requests, and if the delegate views or accepts a meeting request on your behalf before you have viewed the request, the Scheduling tab in the meeting item that is created in your calendar only displays the meeting organizer's free/busy information. The free/busy information for all the other meeting recipients is displayed as back slashes (\\\\\), which indicates that no information is available. Additionally, you may see an underlined envelope icon in front of attendees' names, which indicates that the name is resolved in Outlook. However, a non-underlined envelope icon with an X through it may also display for attendees' names, which indicates that their names are not resolved in Outlook.

In Outlook Web Access, the Availability tab is not present when the meeting owner views the meeting.

Users may also notice that the Outlook Contact properties for an attendee (or attendees) are inaccurate when they hover over the name or open the Outlook contact card.

Cause


When the delegate views or accepts the meeting request in behalf of the meeting owner, the information that is contained in the delegate's meeting request does not have all required information to populate all the recipients. To see other recipients' free/busy information, the recipient information has to be fully populated. This occurs because the meeting request that is sent to the delegate is sent through a forward mail action. When a message is forwarded, the recipient information for all other recipients other than the originator and the receiver is not fully populated.

Note This problem occurs in Outlook 2007, Outlook 2010, or Outlook 2013 when the manager’s mailbox resides on Microsoft Exchange Server 2007, Exchange Server 2010, or Exchange Server 2013, and the Exchange Calendar Assistant is turned off for the user's mailbox. (The AutomateProcessing parameter is set to None). To determine the value of the AutomateProcessing parameter, run the following command in the Exchange Management Shell.
  • Exchange 2013 and Exchange 2010

    Get-CalendarProcessing mailbox_name | FL automateprocessing
  • Exchange 2007

    Get-MailboxCalendarSettings mailbox_name | FL automateprocessing

Additionally, this issue may occur when there is a corrupted delegate rule in the manager's mailbox.

Workaround


The workaround to the problem depends on the version of Outlook that you're using and on the version of Microsoft Exchange on which the manager’s mailbox resides.

Method 1

This method applies to either of the following environments:
  • Mailbox on Microsoft Exchange Server 2003 (or an earlier version) and using any version of Outlook to access the mailbox
  • Outlook 2003 (or an earlier version) connecting to a mailbox on any version of Exchange Server

To see the free/busy information for all recipients, the meeting request must be accepted by the mailbox owner. Or, someone with mailbox rights must log on directly to the owner's mailbox and accept the meeting request.


Method 2

In this environment, make sure that the Exchange Calendar Assistant is enabled for the manager’s mailbox. To enable the Exchange Calendar Assistant for a mailbox, use the following Exchange Shell command.



  • Mailbox on Exchange Server 2007 (or a later version) and using Outlook 2007 or later version to access the mailbox
  • Exchange 2013 and Exchange 2010

    Set-CalendarProcessing mailbox_name –AutomateProcessing:AutoUpdate
  • Exchange 2007

    Set-MailboxCalendarSettings mailbox_name -AutomateProcessing:AutoUpdate

Method 3

Change the AutomateProcessing setting in the managers Outlook profile, and then remove and re-add the Outlook delegate (or delegates):

  1. On the Outlook File tab, click Options, and then click Mail.
  2. Under Tracking,, clear the Automatically process meeting requests and responses to meeting requests and polls check box, and then click OK.
  3. Restart Outlook.
  4. Repeat step 1, select the Automatically process meeting requests and responses to meeting requests and polls check box, and then click OK.
  5.  On the File tab, click Account Settings.
  6. Click Delegate Access.
  7. Make note of the delegate names and permissions, and then remove the delegates.
  8. Exit Outlook.
  9. Start Outlook then repeat steps 5 and 6.
  10. Add the delegate or delegates, and then exit Outlook.

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.