Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Assume that you're in a co-existence environment with both Microsoft Exchange Server 2016 and Microsoft Exchange Server 2013, and the arbitration mailboxes are moved to Exchange Server 2016. When you use Exchange Management Shell to do an eDiscovery search against Exchange Server 2013 mailboxes, the search result fails, and you receive the following error message:

Response from the EWS endpoint 'https://mail.contoso.com:444/ews/exchange.asmx' contained invalid preview results. Invalid value was returned for sort value in one of the preview items.

Cause

This issue occurs because sort orders of Exchange Server 2016 aren't working correctly for Exchange Server 2013 mailboxes when arbitration mailboxes are located in Exchange Server 2016.

Resolution

To fix this issue, install Cumulative Update 4 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References

Learn about the terminology that Microsoft uses to describe software updates.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×