MS16-155: Description of the Security and Quality Rollup for the .NET Framework 4.6 for Windows Vista SP2 and Windows Server 2008 SP2, and the .NET Framework 4.6 and 4.6.1 for Windows 7 SP1 and Windows Server 2008 R2 SP1: December 13, 2016

Applies to: .NET Framework 4.6.1.NET Framework 4.6

Summary


This December 13, 2016, Security and Quality Rollup for .NET Framework 4.6 for Windows Vista Service Pack 2 and Windows Server 2008 Service Pack 2, and .NET Framework 4.6 and 4.6.1 for Windows 7 Service Pack 1 and Windows Server 2008 R2 Service Pack 1 includes cumulative .NET security updates and improvements in reliability in the .NET Framework. For more information about reliability improvements included for this configuration, see Knowledge Base article 3195388 .
Important
  • If you install a language pack after you install this update, you must reinstall this update. Therefore, we recommend that you install any language packs that you need before you install this update. For more information, see Add language packs to Windows.

How to obtain and install this update

Method 1: Windows Update

This update is available through Windows Update. When you turn on automatic updating, this update will be downloaded and installed automatically. For more information about how to get security updates automatically, see Windows Update: FAQ.

Update deployment information

For deployment information about this update, see Microsoft Knowledge Base Article 3205640 .

Update removal information

Note We do not recommend that you remove any security update.

To remove this update, use the Programs and Features item in Control Panel.

Update restart information

This update does not require a system restart after you apply it unless files that are being updated are locked or are being used.

Update replacement information

This update replaces previously released update 3164025 .


Applies to

This article applies to the following:
  • Microsoft .NET Framework 4.6.1 when used with:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
  • Microsoft .NET Framework 4.6 when used with:
    • Windows Server 2008 R2 Service Pack 1
    • Windows 7 Service Pack 1
    • Windows Server 2008 Service Pack 2
    • Windows Vista Service Pack 2