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Symptoms

After installing a January 2018 security update and restarting the device, some devices may be unable to start Windows 10.

Scenario 1: After installing KB4056892 (OS Build 16299.192) or the February 13, 2018 security update, KB4074588 (OS Build 16299.248), and restarting, some devices may be unable to start Windows 10 due to STOP error 0x0000007B (INACCESSIBLE_BOOT_DEVICE).

Scenario 2: Devices using a small subset of AMD processors and running Windows 7, Windows 8, or early versions of Windows 10 (1507, 1511, 1607) may hang during restart after installing a January 2018 security update soon after its initial release.

(Note: Devices with impacted AMD processors running Windows 10 version 1703 or version 1709 should have temporarily rolled back the January 2018 security update after several failed restarts. Since the release of the update, Microsoft has worked with AMD to resolve the issue. These resolution steps are provided to recover devices that may have been impacted and can no longer start Windows.)

Cause

Scenario 1:  This issue occurs in the unlikely event, due to a race condition, that the Windows Update servicing stack incorrectly skips installing the newer version of some critical drivers in the cumulative update and uninstalls the currently active drivers during maintenance.

Scenario 2: A small subset of AMD processors and their drivers did not support a function utilized in a January 2018 security updates when the update was first released.

Resolution

Scenario 1:  Resolving INACCESSIBLE_BOOT_DEVICE

If you receive STOP error 0x0000007B (INACCESSIBLE_BOOT_DEVICE) after installing KB4056892 (OS Build 16299.192), or the February 13, 2018 security update, KB4074588 (OS Build 16299.248), follow these steps to restore your system:

  1. Start the Windows 10 Recovery Environment.

If the device fails to start, Windows should attempt to automatically repair your device and enter the Windows 10 Recovery Environment.

If Windows will not attempt an automatic repair, you will need to use installation media to enter the Windows 10 Recovery Environment:

  • On a working PC, go to the Microsoft software download website.

  • Download the media creation tool and then run it.

  • Select Create installation media for another PC.

  • Choose a language, edition, and architecture (64-bit or 32-bit).

  • Follow the steps to create installation media, and then select Finish.

  • Connect the installation media you created to your nonfunctional PC, and then turn it on.

  • On the initial setup screen, enter your language and other preferences, and then select Next. If you're not seeing the setup screen, your PC might not be set up to boot from a drive. Check your PC manufacturer's website for info on how to change your PC's boot order, and then try again.

  • Select Repair your computer.

 

  1. Uninstall the update using Command Prompt

  • At the repair screen in the Recovery Environment, select Troubleshoot, then Advanced Options, and then Command Prompt. You may be asked to enter a BitLocker Recovery Key or username/password.  If prompted for a username/password, you must enter a local administrator account.

  • If you encountered the error after installing KB4056892 (OS Build 16299.192), in the Command Prompt window, type the command listed below for your version of Windows and press ENTER.

For 32-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

For 64-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

Note:  If Windows is not stored on the C: drive, replace the C: in the above commands with the appropriate drive letter. 

  • If you encountered the error after installing KB4074588 (OS Build 16299.248), in the Command Prompt window, type the command listed below for your version of Windows and press ENTER.

For 32-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17

For 64-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

Note:  If Windows is not stored on the C: drive, replace the C: in the above commands with the appropriate drive letter.

  • Close the Command Prompt and click Continue to exit the Recovery Environment.

  1. Restart to enter Windows.   Important:  To ensure that your system has the latest security updates, reinstall updates as soon as possible.  Select the Start button, and then go to Settings > Update & security > Windows Update, select Check for updates and install the latest updates.

 

Scenario 2: Some AMD devices hang at startup after installing a January 2018 security update

If your device has an AMD processor and your system hangs during startup after installing one of the January 2018 security updates, select your operating system below and follow the steps listed to restore your system:

  1. Start the Windows 10 Recovery Environment.

If the device fails to start, Windows should attempt to automatically repair your device and enter the Windows 10 Recovery Environment.

If Windows will not attempt an automatic repair, you will need to use installation media to enter the Windows 10 Recovery Environment:

  • On a working PC, go to the Microsoft software download website.

  • Download the media creation tool and then run it.

  • Select Create installation media for another PC.

  • Choose a language, edition, and architecture (64-bit or 32-bit).

  • Follow the steps to create installation media, and then select Finish.

  • Connect the installation media you created to your nonfunctional PC, and then turn it on.

  • On the initial setup screen, enter your language and other preferences, and then select Next. If you're not seeing the setup screen, your PC might not be set up to boot from a drive. Check your PC manufacturer's website for info on how to change your PC's boot order, and then try again.

  • Select Repair your computer.

  1. Try using System Restore to uninstall the update:

  • From the Recovery Environment screen, select Troubleshoot, then Advanced Options, and then System Restore. If a restore point is available prior to the installation of the January 2018 update, use the System Restore Wizard to restore to the earlier Restore Point.

  • If a restore point does not exist, close System Restore and continue to the next step.

  1. Use Command Prompt to uninstall the update:

  • Select Troubleshoot, then Advanced Options, and then Command Prompt. You may be asked to enter a BitLocker Recovery Key or username/password.  If prompted for a username/password, you must enter a local administrator account.

  • In the Command Prompt window, type the appropriate command from the tables below, according to which version of Windows 10 you are running, and which type of processor you have. (Note: If Windows is not stored on the C: drive, replace the C: in the command with the appropriate drive letter.) If you are not certain which version of Windows 10 or what type of processor you have, you can identify the appropriate package name to use by first running the command dism.exe /image:c:\ /Get-Packages and checking the package name from most recently installed update.

  • For systems with 32-bit processors:

    Windows version

    Type the following command

    Windows 10 Version 1709

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

    Windows 10 Version 1703

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~15063.850.1.10

    Windows 10 Version 1607

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~14393.2007.1.8

    Windows 10 Version 1511

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10586.1356.1.8

    Windows 10 Version 1507

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~10240.17738.1.1

    For systems with 64-bit processors:

    Windows version

    Type the following command

    Windows 10 Version 1709

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

    Windows 10 Version 1703

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~15063.850.1.10

    Windows 10 Version 1607

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~14393.2007.1.8

    Windows 10 Version 1511

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10586.1356.1.8

    Windows 10 Version 1507

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~10240.17738.1.11

  • Close the Command Prompt and click Continue to exit the Recovery Environment. Reboot to enter Windows.

Microsoft worked with AMD to resolve this issue on a small subset of older AMD processors. If you encountered this issue, once the system is restored, all necessary updates should be installed to prevent this issue from reoccurring.   For AMD device-specific information, please see this AMD Security Advisory.  Important:  To reinstall the latest security updates as soon as possible, select the Start button, and then go to Settings > Update & security > Windows Update, select Check for updates and install the latest updates.

  1. Boot into the Windows Recovery Environment:

    • Do one of the following, depending on whether you have installation media (such as a DVD or USB flash drive):

      • If you have installation media for Windows 8.1, start your computer from the installation media. Insert the DVD or USB flash drive and restart your computer. If you see a message asking you to “Press any key to boot from DVD,” do so. If you don’t see the message, you might need to change the boot order in your computer's BIOS settings so that it first starts from the DVD or USB. When you see the Install Windows page, tap or click Repair your computer to start the Windows Recovery Environment.

      • If you don’t have installation media, use the power button to restart your computer three times. This will start the Windows Recovery Environment.

  2. Try using System Restore to uninstall the update:

    • In the Windows Recovery Environment, on the Choose an option screen, tap or click Troubleshoot.

    • Tap or click System Restore. If you don't see System Restore, tap or click Advanced options, and then tap or click System Restore.

    • Run the System Restore wizard. If a restore point is available prior to the installation of the January 2018 update, use the System Restore Wizard to restore to the earlier Restore Point. Once System Restore is completed, the problem should be resolved.

    • If a restore point does not exist, close System Restore and continue to the next step.

  3. Use Command Prompt to uninstall the update:

    • In the Windows Recovery Environment, select Troubleshoot, then Advanced Options, and then Command Prompt.

    • In the Command Prompt window, type one of the following commands, according to the type of processor you have, and which Windows 8.1 security update you last installed. (Note: If Windows is not stored on the C: drive, replace the C: in the command with the appropriate drive letter.) If you are not certain which update you installed or what type of processor you have, you can identify the appropriate package name to use by first running the command dism.exe /image:c:\ /Get-Packages and checking the package name from most recently installed update.

  • For systems with 32-bit processors:

    Windows Update

    Type the following command

    January 3, 2018 -- KB4056898

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~x86~~6.3.2.0

    January 9, 2018 -- KB4056895

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~9600.18894.1.5

  • For systems with 64-bit processors:

    Windows Update

    Type the following command

    January 3, 2018 -- KB4056898

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056898~31bf3856ad364e35~amd64~~6.3.2.0

    January 9, 2018 -- KB4056895

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~9600.18894.1.5

  • Close the Command Prompt and click Continue to exit the Recovery Environment. Reboot to enter Windows.

Microsoft worked with AMD to resolve this issue on a small subset of older AMD processors. If you encountered this issue, once the system is restored, all necessary updates should be installed to prevent this issue from reoccurring. For AMD device-specific information, please see this AMD Security Advisory.  

  1. Boot to the System Recovery Options menu:

  2. Try running System Restore to uninstall the update:

  • Once you’ve opened the System Recovery Options menu, select System Restore.

  • Run the System Restore wizard. If a restore point is available prior to the installation of the January 2018 update, use the System Restore Wizard to restore to the earlier Restore Point. Once System Restore is completed, the problem should be resolved.

  • If a restore point does not exist, close System Restore and continue to the next step.

  1. Use Command Prompt to uninstall the update:

    • Once you’ve opened the System Recovery Options menu, select Command Prompt.

    • In the Command Prompt window, type one of the following commands, according to the type of processor you have, and which Windows 7 security update you last installed. (Note: If Windows is not stored on the C: drive, replace the C: in the command with the appropriate drive letter.) If you are not certain which update they installed or what type of processor you have, you can identify the appropriate package name to use by first running the command dism.exe /image:c:\ /Get-Packages and checking the package name from most recently installed update.

      • For systems with 32-bit processors:

        Windows Update

        Type the following command

        January 3, 2018 -- KB4056897

        dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~x86~~6.1.1.4

        January 9, 2018 -- KB4056894

        dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~7601.24002.1.4

  • For systems with 64-bit processors:

    Windows Update

    Type the following command

    January 3, 2018 -- KB4056897

    dism.exe /image:c:\ /remove-package /packagename:Package_for_KB4056897~31bf3856ad364e35~amd64~~6.1.1.4

    January 9, 2018 -- KB4056894

    dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~7601.24002.1.4

  • Once the DISM commands are completed, close the Command Prompt and reboot to enter Windows.

Microsoft worked with AMD to resolve this issue on a small subset of older AMD processors. If you encountered this issue, once the system is restored, all necessary updates should be installed to prevent this issue from reoccurring. For AMD device-specific information, please see this AMD Security Advisory.  

 

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