How to recover devices from an unbootable state after installing the January 2018 security update

Applies to: Windows 10Windows 7Windows 8.1

Symptoms


After installing a January 2018 security update and restarting the device, some devices may be unable to start Windows 10.

Scenario 1: After installing KB4056892 (OS Build 16299.192) or the February 13, 2018 security update, KB4074588 (OS Build 16299.248), and restarting, some devices may be unable to start Windows 10 due to STOP error 0x0000007B (INACCESSIBLE_BOOT_DEVICE).

Scenario 2: Devices using a small subset of AMD processors and running Windows 7, Windows 8, or early versions of Windows 10 (1507, 1511, 1607) may hang during restart after installing a January 2018 security update soon after its initial release.

(Note: Devices with impacted AMD processors running Windows 10 version 1703 or version 1709 should have temporarily rolled back the January 2018 security update after several failed restarts. Since the release of the update, Microsoft has worked with AMD to resolve the issue. These resolution steps are provided to recover devices that may have been impacted and can no longer start Windows.)

Cause


Scenario 1:  This issue occurs in the unlikely event, due to a race condition, that the Windows Update servicing stack incorrectly skips installing the newer version of some critical drivers in the cumulative update and uninstalls the currently active drivers during maintenance.

Scenario 2: A small subset of AMD processors and their drivers did not support a function utilized in a January 2018 security updates when the update was first released.

Resolution


Scenario 1:  Resolving INACCESSIBLE_BOOT_DEVICE

If you receive STOP error 0x0000007B (INACCESSIBLE_BOOT_DEVICE) after installing KB4056892 (OS Build 16299.192), or the February 13, 2018 security update, KB4074588 (OS Build 16299.248), follow these steps to restore your system:

  1. Start the Windows 10 Recovery Environment.

If the device fails to start, Windows should attempt to automatically repair your device and enter the Windows 10 Recovery Environment.

If Windows will not attempt an automatic repair, you will need to use installation media to enter the Windows 10 Recovery Environment:

 

  1. Uninstall the update using Command Prompt

  • At the repair screen in the Recovery Environment, select Troubleshoot, then Advanced Options, and then Command Prompt. You may be asked to enter a BitLocker Recovery Key or username/password.  If prompted for a username/password, you must enter a local administrator account.
  • If you encountered the error after installing KB4056892 (OS Build 16299.192), in the Command Prompt window, type the command listed below for your version of Windows and press ENTER.

For 32-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.192.1.9

For 64-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.192.1.9

Note:  If Windows is not stored on the C: drive, replace the C: in the above commands with the appropriate drive letter. 

  • If you encountered the error after installing KB4074588 (OS Build 16299.248), in the Command Prompt window, type the command listed below for your version of Windows and press ENTER.

For 32-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~x86~~16299.248.1.17

For 64-bit versions of Windows:

dism.exe /image:c:\ /remove-package /packagename:Package_for_RollupFix~31bf3856ad364e35~amd64~~16299.248.1.17

Note:  If Windows is not stored on the C: drive, replace the C: in the above commands with the appropriate drive letter.

  • Close the Command Prompt and click Continue to exit the Recovery Environment.  
  1. Restart to enter Windows.   Important:  To ensure that your system has the latest security updates, reinstall updates as soon as possible.  Select the Start button, and then go to Settings > Update & security > Windows Update, select Check for updates and install the latest updates.

 

Scenario 2: Some AMD devices hang at startup after installing a January 2018 security update

If your device has an AMD processor and your system hangs during startup after installing one of the January 2018 security updates, select your operating system below and follow the steps listed to restore your system: