User can't log on to a POP/IMAP account by using NTLM authentication in Exchange Server 2013

Applies to: Exchange Server 2013 EnterpriseExchange Server 2013 Standard Edition

Symptoms


When a user’s alias and SamAccountName parameter (also known as the pre-Windows 2000 user account or group name) are different, the user can't log on to a POP/IMAP account by using NTLM authentication in Exchange Server 2013.

Cause


This issue occurs because the NTLM authentication method logon tries to locate the user by SamAccountName, where the user name is set to the user's alias.

Resolution


Exchange Server 2013

To resolve this issue, install Cumulative Update 21 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.

Status


Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

References


Learn about the terminology that Microsoft uses to describe software updates.