Support for TLS 1.2 in Lync Server 2013

Applies to: Lync Server 2013

Summary


Microsoft Lync Server 2013 now can work with TLS 1.2. To get this update, please install the July 2018 cumulative update 5.0.8308.1001 for Lync Server 2013, Web Conferencing server.

Note Disabling TLS 1.0/1.1 on Lync Server 2013 isn't supported and it will prevent services from starting. For more information, please see Disabling TLS 1.0/1.1 in Skype for Business Server 2015–Part 1.