Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

You are receiving one of the following error messages.

Error message 1 

Sorry we had some trouble connecting to get featured templates and themes and can't show them right now.
Try again
Work offline


Error message 2 

Sorry, we had trouble getting the featured templates and can't show them right now.
Try again
Work offline


Error message 3 

We're having trouble activating Office.​
This might be due to a network or temporary service issue. please make sure you're connected to the Internet. We'll activate Office for you when the issue is resolved.


Error message 4 

Sorry, we can't connect to your account. Please try again later.

Cause

The Secure Channel (Schannel) components in Windows 7 that support TLS 1.1 and 1.2 were disabled. Because these protocol versions are not enabled by default in Windows 7, Windows Server 2008 R2, or Windows Server 2012 R2, you must configure the related registry settings to make sure that Microsoft Office applications can successfully use TLS 1.1 and 1.2.

Resolution

Important
Follow the steps in this section carefully. Serious problems might occur if you modify the registry incorrectly. Before you modify it, back up the registry for restoration in case problems occur.

To fix this issue, run the Easy fix tool. The tool adds support for the DefaultSecureProtocols registry entry. This enables the system administrator to specify which SSL protocols should be used when the WINHTTP_OPTION_SECURE_PROTOCOLS flag is used.

This fix can also enable certain applications that were built to use the ‘’WinHTTP’’ default flag to use the newer TLS 1.2 or TLS 1.1 protocols natively without having to use application updates.

The Easy fix also adds the secure protocols at the following registry location to help enable TLS 1.1 and 1.2 for Internet Explorer.

Important: You can also implement the fix by adding the registry subkey manually. Please consult with your Group Policy team to determine the appropriate method to use. 


For TLS 1.1

Registry location:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.1\Client
DWORD name: DisabledByDefault
DWORD value: 0

 
For TLS 1.2

Registry location:HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\SecurityProviders\SCHANNEL\Protocols\TLS 1.2\Client
DWORD name: DisabledByDefault
DWORD value: 0

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×