Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario in Microsoft Skype for Business 2016:

  • You have a user who is not enabled for Skype for Business 2016.

  • The user has two or more phone numbers in Active Directory.

  • You choose to dial one of the phone numbers from the user's contact card.

In some cases, the number that is dialed is not the number that you chose.

Cause

The Skype for Business 2016 client prioritizes one property above others. This causes the client to consistently call the same number of a given user, regardless of the number that is chosen.

Resolution

To fix this issue, install the October 6, 2020, update (KB4486669) for Microsoft Skype for Business 2016.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×