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The LIS information might be lost when you use a telephone that is running Lync 2010 Phone Edition

SYMPTOMS
Consider the following scenario:
  • You deploy Location Information Server (LIS) and Enhanced 9-1-1 (E9-1-1) in a Microsoft Lync Server 2010 environment.
  • You sign in to Lync 2010 by using a telephone that is running Lync 2010 Phone Edition. 
  • The LIS information is retrieved successfully.
  • You use the telephone for several hours.
In this scenario, the telephone might lose the LIS information, and a yellow warning icon displays above the Menu soft-key button. Therefore, no location information is provided by LIS when a user calls E9-1-1.

Note You can retrieve the LIS information after you restart the telephone.
CAUSE
This issue occurs because the telephone cannot obtain a new web ticket from the Web Ticket service when the current web ticket expires.
RESOLUTION
To resolve this issue, install the following cumulative update:
2577593 Description of the cumulative update for Microsoft Lync 2010 Phone Edition for Polycom CX700 and LG-Nortel IP Phone 8540: July 2011

For Polycom CX500, Polycom CX600 and Polycom CX3000 telephones:
2577594 Description of the cumulative update for Lync 2010 Phone Edition for Polycom CX500, Polycom CX600, and Polycom CX3000: July 2011

For Aastra 6721ip and Aastra 6725ip telephones:
2577595 Description of the cumulative update for Lync 2010 Phone Edition for Aastra 6721ip and Aastra 6725ip: July 2011


MORE INFORMATION
For more information about E9-1-1 support in Lync Server 2010, visit the following Microsoft website:
For more information about the Web Ticket service, visit the following Microsoft website:

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Article ID: 2578807 - Last Review: 07/26/2011 19:54:00 - Revision: 1.0

Microsoft Lync 2010 Phone Edition

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