MS12-021: Vulnerability in Visual Studio could allow elevation of privilege: March 13, 2012

Introduction
Microsoft has released security bulletin MS12-021. You can view the complete security bulletin by visiting one of the following Microsoft websites:

How to obtain help and support for this security update

Help protect your PC from viruses and from malware: Help installing updates:Security solutions for IT professionals:Local support according to your country:
MORE INFORMATION

Additional information about this update

The following articles contain additional information about this update as it relates to individual product versions. The articles may contain specific information to the individual updates such as the download URL, prerequisites, and command-line switches. 
  • 2644980 MS12-021: Description of the security update for Visual Studio 2010: March 13, 2012
  • 2645410 MS12-021: Description of the security update for Visual Studio 2010 Service Pack 1: March 13, 2012
  • 2669970 MS12-021: Description of the security update for Visual Studio 2008 Service Pack 1: March 13, 2012
    Security update 2669970 is offered when the Visual Studio Macro Tools (also known as Visual Studio for Applications [VSA]) component is installed from Visual Studio 2010. This is because VSA was included as part of Visual Studio 2008, repackaged, and then included again as a separate component with Visual Studio 2010.

Update replacement information

Update replacement information for each specific update can be found in the Knowledge Base articles that correspond to this update.
Properties

Article ID: 2651019 - Last Review: 03/13/2012 17:05:00 - Revision: 1.0

Microsoft Visual Studio 2010 Service Pack 1, Microsoft Visual Studio 2010 Premium, Microsoft Visual Studio 2010 Professional, Microsoft Visual Studio 2010 Ultimate, Microsoft Visual Studio 2008 Service Pack 1

  • kbsecvulnerability kbsecurity kbsecbulletin kbfix kbexpertiseinter kbbug atdownload KB2651019
Feedback