You are currently offline, waiting for your internet to reconnect

OWA does not work correctly in an Office Communications Server 2007 R2 environment that has OWA integration configured

SYMPTOMS
In a Microsoft Office Communications Server 2007 R2 environment that has instant messaging (IM) integrated with Outlook Web Access (OWA), the OWA functionality does not work periodically. For example, a user encounters the following issues:
  • Slow response or no response from the OWA server for certain user actions
  • Unavailable IM and presence functionality
CAUSE
This issue occurs because the Unified Communications Managed API 2.0 cannot handle the errors that occur while parsing the container membership data from the server. Therefore, the OWA process restarts periodically.
RESOLUTION
To resolve this issue, install the following update:
2686823 Description of the update for Office Communications Server 2007 R2, Unified Communications Managed API 2.0 Core Redist 64-bit: April 2012

MORE INFORMATION
For more information about the ContainerMembership class, visit the following Microsoft website:For more information about how to configure OWA and Office Communications Server 2007 R2 integration, visit the following Microsoft website:
Properties

Article ID: 2686821 - Last Review: 04/13/2012 21:35:00 - Revision: 1.0

Microsoft Office Communications Server 2007 R2 Enterprise Edition, Microsoft Office Communications Server 2007 R2 Standard Edition

  • kbqfe kbfix kbsurveynew kbexpertiseinter KB2686821
Feedback
ml>r varAutoFirePV = 1; var varClickTracking = 1; var varCustomerTracking = 1; var Route = "76500"; var Ctrl = ""; document.write("