No content is displayed in the Call Leg Media Quality Report when you drill down to a specific leg in Lync Server 2010

Symptoms
Consider the following scenario:
  • In a Microsoft Lync Server 2010 environment, the Lync Server 2010, Core Components October 2012 cumulative update is installed.
  • You access the Call Leg Media Quality Report on the Monitoring Server to view the quality of audio calls.
  • You access the Call Leg Media Quality Report and then drill down to a specific leg by clicking a gateway name.
In this scenario, the process that generates reports stops at the Server Media Quality Trend Report and no content is displayed in the report.
Cause
This In a Microsoft Lync Server 2010 environment, the Lync Server 2010, Core Components October 2012 cumulative update is installed.
Resolution
To resolve this issue, install the following cumulative update:
2793350 Description of the cumulative update for Lync Server 2010, Core Components: March 2013

More information
For more information about an update that lets Monitoring Server create a Call Leg Media Quality Report in a Lync Server 2010 environment, click the following article number to view the article in the Microsoft Knowledge Base: 
2736037 An update that enables Monitoring Server to create a Call Leg Media Quality Report in a Lync Server 2010 environment is available
For more information about the cumulative update, click the following article number to view the article in the Microsoft Knowledge Base:
2740403 Description of the cumulative update for Lync Server 2010, Core Components: October 2012
For more information about the Call Leg Media Quality Report, go to the following Microsoft TechNet website:
Properties

Article ID: 2796739 - Last Review: 04/07/2013 07:01:00 - Revision: 2.0

Microsoft Lync Server 2010 Enterprise Edition, Microsoft Lync Server 2010 Standard Edition

  • kbqfe kbfix kbsurveynew kbexpertiseinter KB2796739
Feedback