How to convert a mailbox in Office 365 Dedicated/ITAR

Symptoms
You experience one of the following issues in a Microsoft Office 365 Dedicated or Office 365 ITAR environment:

  • A linked mailbox, mailuser, shared mailbox, equipment, or room mailbox is not the correct type.
  • A mailbox must be changed from a linked mailbox to a room mailbox.
  • A mailbox must be changed from a room mailbox to a linked mailbox.

    Note If the room is a Lync Room System (RESMBX=LRSRoom), see KB 3103746 for more information.
Cause
This issue occurs if you try to change a mailbox type by changing the source Active Directory object after the mailbox has been provisioned in the Office 365 Dedicated or Office 365 ITAR environment.  

The mailbox type is determined by the Microsoft Managed Services Service Provisioning Provider (MMSSPP) service when the mailbox is first provisioned.
Resolution
To convert a mailbox between types, follow these steps:

  1. Make sure that the Mailbox Provisioning attribute is set to the correct value. The extensionattribute value may differ from the value displayed in the following examples.

    Here are some examples for a room, equipment, shared, and shared linked mailbox:
    Extensionattribute8: MBX=10GB;TYPE=RESOURCE;RESMBX=roomrba;OrExtensionattribute8: TYPE=RESOURCE;RESMBX=EQUIPRBA;MBX=10GB;OrExtensionattribute8: MBX=25GB;REG=NA;TYPE=SHARED;OrExtensionattribute8: MBX=10GB;TYPE=EP2D;REG=NA;SharedMbx;
    For more information, see Mailbox quotas in Office 365 Dedicated/ITAR and O365D-ITAR Provisioning Tools Handbook.
  2. Submit a request to change the mailbox type to Office 365 Dedicated or Office 365 ITAR support by using your regular escalation process.
Properties

Article ID: 2830599 - Last Review: 11/30/2016 18:23:00 - Revision: 10.0

Microsoft Business Productivity Online Dedicated, Microsoft Business Productivity Online Suite Federal

  • vkbportal226 KB2830599
Feedback