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RPC Client Access service stops if Outlook is in online mode in an Exchange Server 2010 environment

Symptoms
When Microsoft Outlook is used in online mode in a Microsoft Exchange Server 2010 environment, the Microsoft Exchange RPC Client Access service (Microsoft.Exchange.RpcClientAccess.Service.exe) stops unexpectedly on the Client Access server. When this issue occurs, users cannot access their mailboxes until the RPC Client Access service is restarted. Additionally, you see the following event in the Application log on the Client Access server:

Time:     Time
ID:       4999
Level:    Error
Source: MSExchange Common
Machine:  Computer
Message:  Watson report about to be sent for process id: ProcessID, with parameters: E12, BuildType, Build, M.E.RpcClientAccess.Service, M.E.RpcClientAccess.Parser, M.E.R.PropertyValue.CheckValueTypeOnConstruction, System.ArgumentException, xxxxVersion Number

Cause
This issue occurs because an incorrect argument is passed to the Microsoft.Exchange.RpcClientAccess.PropertyValue.CheckValueTypeOnConstruction function. Therefore, a System.ArgumentException exception is thrown.
Resolution
To resolve this issue, install the following update rollup:
2891587 Description of Update Rollup 3 for Exchange Server 2010 Service Pack 3

Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
More information
For more information about the RPC Client Access service, go to the following Microsoft website:
Properties

Article ID: 2882467 - Last Review: 11/25/2013 18:12:00 - Revision: 2.0

Microsoft Exchange Server 2010 Service Pack 3

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