You are currently offline, waiting for your internet to reconnect

Your browser is out-of-date

You need to update your browser to use the site.

Update to the latest version of Internet Explorer

Changes to subtasks are not reflected in the summary task

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

This article was previously published under Q312379
Symptoms
In Microsoft Project, when you make changes to a subtask, those changes may not be reflected in the summary task for that subtask.

For example, if you change the amount of work on a subtask, the total Work value at the summary level may not adjust appropriately.
Cause
This problem may occur if the Calculation options for Microsoft Project setting is Manual.

In Project 2010 and later this may occur if the summary task is set to Manually Scheduled Task Mode and/or Calculate this project after each edit is Off.


Resolution

Project 2010, 2013

Method 1:

Change the Task Mode for the summary task to Automatically Scheduled.

To do this, follow these steps:
  1. In the View Tab, click Gantt Chart.
  2. Click on the Summary task.
  3. In the Task tab, click Auto Schedule.

Note: Although the default task mode for new tasks in Project 2010 and 2013 is Manually Scheduled, you can change if for all new tasks. On the Task tab, in the Schedule group, click Mode, and then click Auto Schedule. All tasks entered in this project will have a default task mode of Automatically Scheduled.

Methode 2:

Change the Calculate this project after each edit setting to ON

To do this, follow these steps:
  1. In the File tab, click Options.
  2. Click Schedule
  3. Under Calculate this project after each edit, click On.
  4. Click OK

Project 2003, 2007



To work around this problem, change the Calculation options for Microsoft Project setting to Automatic. To do this, follow these steps:
  1. On the Tools menu, click Options, and then click the Calculation tab.
  2. Under Calculation options for Microsoft Project, click Automatic, and then click OK.

Status
This behavior is by design.
PRJ2002 PRJ2003 PRJ2007 PRJ2000 PRJ98 PRJ
Properties

Article ID: 312379 - Last Review: 03/25/2013 23:24:00 - Revision: 9.0

  • Microsoft Office Project Professional 2007
  • Microsoft Office Project Standard 2007
  • Microsoft Office Project Professional 2003
  • Microsoft Office Project Standard 2003
  • Microsoft Project Professional 2010
  • Microsoft Project Standard 2010
  • Microsoft Project 2013 Professional
  • Microsoft Project 2013 Standard
  • kbqfe kbhotfixserver kbbug kbfix KB312379
Feedback
>