Symptoms
Consider the following scenario:
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In a Microsoft Exchange Server 2013 or Exchange 2016 environment, you use Microsoft Outlook in online mode.
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You create an email message with Simplified Chinese characters in the BCC field, and then you save the message as a draft.
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You send the message.
In this scenario, the email message body in is garbled.
Cause
This issue occurs because the PR_INTERNET_CPID and PR_BODY_HTML properties must be upgraded to UTF-8 encoding. However, the Outlook client is not aware of this, and it still sets the PR_BODY_HTML property in the local language code page, which causes the message body to be garbled.
Resolution
For Exchange Server 2013
To resolve this issue, install Cumulative Update 13 for Exchange Server 2013 or a later cumulative update for Exchange Server 2013.
For Exchange Server 2016
To resolve this issue, install Cumulative Update 2 for Exchange Server 2016 or a later cumulative update for Exchange Server 2016.
Workaround
To work around this issue, manually update the Microsoft Outlook client to only use Unicode (UTF-8) under International options. To do this, use one of the following methods, as appropriate for your particular Outlook environment.
For Outlook 2007 clients-
In the Outlook client, click Tools, and then click Options.
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Click the Mail Format tab.
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In the Message format section, click International Options. In the Encoding Options section, select Unicode (UTF-8) in the Preferred encoding for outgoing message list.
For Outlook 2010/2013/2016 clients
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In the Outlook client, click File, and then click Options.
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Click the Advanced tab.
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In International options section, select Unicode (UTF-8) in the Preferred encoding for outgoing message list.
Status
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
References
Learn about the terminology that Microsoft uses to describe software updates.