You cannot add a Web site to the "Trusted sites" zone when Internet Explorer 7 is installed even when the user account belongs to the Administrators group

SYMPTOMS
A computer that has Windows Internet Explorer 7 installed is running Windows Vista, Microsoft Windows XP, or Microsoft Windows Server 2003 in an Active Directory domain environment. However, the Add button in the Trusted sites dialog box is unavailable. You cannot add a Web site to the "Trusted sites" zone even when the current user account belongs to the Administrators group.

This problem occurs if the "Security Zones: Use only machine settings" Group Policy setting is enabled.

Note When Microsoft Internet Explorer 6 in installed, members of the Administrators group can configure the "Trusted sites" zone regardless of whether the "Security Zones: Use only machine settings" Group Policy setting is enabled.
CAUSE
This problem occurs because the behavior of the Internet Options dialog box has changed in Internet Explorer 7. When the "Security Zones: Use only machine settings" Group Policy setting is enabled, you cannot use Internet Options to configure zone settings.
RESOLUTION
After you apply this hotfix, the system determines whether the current user account belongs to the Administrators group. If the current user account belongs to the Administrators group, the user can add Web sites to the Trusted site zone regardless of whether the "Security Zones: Use only machine settings" Group Policy setting is enabled.

Security update information

To resolve this problem, install the most current cumulative security update for Internet Explorer. To install the most current updates, visit the following Microsoft Web site: For more technical information about the most current cumulative security update for Internet Explorer, visit the following Microsoft Web site: Note This fix was first included in security update 933566 (MS07-033). For more information, click the following article number to view the article in the Microsoft Knowledge Base:
933566 MS07-033: Cumulative Security Update for Internet Explorer

Windows Vista hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
No prerequisites are required.
Restart requirement
You do not have to restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Vista, 32-bit versions
File nameFile versionFile sizeDateTimePlatform
Update.mumNot applicable1,79513-Apr-200719:38Not applicable
X86_f04ed4bbee9738c28f6dbecf5dd745a6_31bf3856ad364e35_6.0.6000.20578_none_57ab897bd56e5486.manifestNot applicable71113-Apr-200719:38Not applicable
X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifestNot applicable812,31813-Apr-200719:51Not applicable
Inetcpl.cpl7.0.6000.205781,824,25613-Apr-200702:36Not applicable
Windows Vista, 64-bit versions
File nameFile versionFile sizeDateTimePlatform
Amd64_70068d0ad1c5589de126b64222e5b232_31bf3856ad364e35_6.0.6000.20578_none_0260f1f445dd1721.manifestNot applicable1,07013-Apr-200719:38Not applicable
Amd64_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_e9b7eec9265ea487.manifestNot applicable810,40313-Apr-200719:55Not applicable
Update.mumNot applicable2,03413-Apr-200719:38Not applicable
X86_microsoft-windows-i..nternetcontrolpanel_31bf3856ad364e35_6.0.6000.20578_none_8d9953456e013351.manifestNot applicable812,31813-Apr-200719:55Not applicable
Inetcpl.cpl7.0.6000.205782,025,47213-Apr-200703:39Not applicable

Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
To apply this hotfix, you must have Windows Server 2003 Service Pack 2 installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100 How to obtain the latest service pack for Windows Server 2003
Restart requirement
You do not have to restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.

Windows Server 2003, x86-based versions
File nameFile versionFile sizeDateTimePlatform
Inetcpl.cpl7.0.6000.205791,824,25619-Apr-200720:02Not applicable
Windows Server 2003, x64-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Inetcpl.cpl7.0.6000.205792,025,47219-Apr-200706:09Not applicableSP2Not applicable
Winetcpl.cpl7.0.6000.205791,824,25619-Apr-200706:09Not applicableSP2WOW
Windows Server 2003, Itanium-based versions
File nameFile versionFile sizeDateTimePlatformSP requirementService branch
Inetcpl.cpl7.0.6000.205792,387,45619-Apr-200706:08Not applicableSP2Not applicable
Winetcpl.cpl7.0.6000.205791,824,25619-Apr-200706:08Not applicableSP2WOW

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Prerequisites
To apply this hotfix, you must have Windows XP Service Pack 2 installed. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
322389 How to obtain the latest Windows XP service pack
Restart requirement
You do not have to restart the computer after you apply this hotfix.
Hotfix replacement information
This hotfix does not replace any other hotfixes.
File information
The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Inetcpl.cpl7.0.6000.205791,824,25619-Apr-200718:11Not applicable
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
MORE INFORMATION
The "Security Zones: Use only machine settings" Group Policy setting has the following location:
Computer Configuration\Administrative Templates\Windows Components\Internet Explorer
For more information about the terms that are used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
Note You have to start Internet Explorer by right-clicking Run as Administrator to obtain the required elevation context that will let you take advantage of the code change on Vista. If this is not done, the add button will still be dimmed.
Properties

Article ID: 935786 - Last Review: 10/08/2011 18:33:00 - Revision: 4.0

Windows Internet Explorer 7

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