We couldn’t sign you in
Select the account you want to use.

Without leaving the app that you are working in, you can add a snapshot of the screen to your Office file to enhance readability or capture information. This feature is available in Excel, Outlook, PowerPoint, and Word.

Screenshots are useful for capturing snapshots of programs or windows that you have open on your computer. When you click the Screenshot button, open program windows are displayed as thumbnails in the Available Windows gallery. You can insert the whole program window, or use the Screen Clipping tool to select part of a window. Only windows that have not been minimized to the taskbar can be captured.

When you choose Screen Clipping, your entire window will temporarily become opaque or “frosted over.” After you select the part of the window that you want, your selection will show through this opaqueness.

Note: Only one screenshot at a time can be added. To add multiple screenshots, repeat steps 2 and 3 below.

  1. Click in the document at the location where you want to add the screenshot.

  2. In Excel, Outlook, and Word: On the Insert tab, in the Illustrations group, click  Outlook Screenshot button icon Screenshot.

    Screenshot button in the Illustrations group

    (In Outlook, an email message must be open, and the insertion pointer must be in the body of the message.)

    In PowerPoint: On the Insert tab, in the Images group, click Screenshot.

    Screenshot option in the Images group in PowerPoint

  3. The Available Windows gallery appears, showing you all the windows that you currently have open. Do one of the following:

    • To insert a screenshot of an entire window into your document, click the thumbnail image of that window.

    • To add a selected portion of the first window shown in the Available Windows gallery, click Screen Clipping; when the screen turns white and the pointer becomes a cross, press and hold the left mouse button and drag to select the part of the screen that you want to capture.

      Screenshot gallery

      Tip: If you have multiple windows open, you'll first need to click the window you want to capture before starting the screenshot process. This will move that window to the first position in the Available Windows gallery. For example, if you want to take a screen clipping from a web page and insert it into a Word document, first click the screen with the website, and then go directly to your Word document and click Screenshot. The screen with the web page will be in the first position in the Available Windows gallery, and you can click Screen Clipping to select a portion of that screen.

  4. The window or portion of the screen you selected is automatically added to your document. You can use the tools on the Picture Tools tab to edit and enhance the screenshot.

Take a screenshot by using one of the keyboard shortcuts listed below. Then open the captured image, edit it as needed, and save the file. Then you can insert the saved image file in a document, if you like. 

Take a screenshot

There are three options for taking a screenshot:

Key combination

Description

Shift+⌘+3

Captures the entire screen

Shift+⌘+4

Allows you to capture a portion of the screen that you select. After pressing the keys, drag the crosshair to select the area of the screen to capture. When you release your mouse or trackpad button, the image is captured.

Shift+⌘+4+spacebar

Captures a window or menu. After you press the keys, the pointer changes to a camera icon. Click the window or menu that you want to capture. To exclude the window's shadow from the screenshot, press and hold the Option key while you click.

After you take the screenshot, a thumbnail image appears in the corner of your screen. Click it to edit the screenshot.

Edit the image

  1. To open the captured image, go to Finder, and locate the image under Recents or Desktop.

  2. Open the image in the editor of your choice to make any changes you want. By default, the image is saved in the Desktop folder.

Insert the image in a document

  1. Open the document that you want to insert the image in.

  2. Select Insert > Pictures > Picture from File. Navigate to the folder where the image is stored, select it, then select Insert.

See Also

Use the Windows Snipping Tool to capture screen shots

Crop a picture

Add clip art to your file

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Office Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×