You can use the Office programs to save or convert your files to PDFs so that you can share them or print them using commercial printers. And you won’t need any other software or add-ins.

Use PDF format when you want a file that:

  • Looks the same on most computers.

  • Has a smaller file size.

  • Complies with an industry format.

Examples include resumes, legal documents, newsletters, files that are intended to be read (not edited) and printed, and files that are intended for professional printing.

Important: Many programs, including Microsoft Word, have the ability to open and edit PDF files. Simply sharing something as a PDF is not sufficient to guarantee the recipient can't edit the file.

To see step-by-step instructions, select an Office program from the drop-down list.

  1. Open the table or report you want to publish as a PDF.

  2. On the External Data tab, in the Export group, select PDF or XPS.

    PDF XPS ribbon icon

  3. In the File Name field, type or select a name for the document.

  4. In the Save as type list, select PDF (*.pdf) .

    • If the document requires high print quality, select Standard (publishing online and printing) .

    • If file size is more important than print quality, select Minimum size (publishing online).

  5. Select Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Select OK .

  6. Select Publish.

Note: You can’t save Power View sheets as PDF files.

  1. Select the File tab.

  2. Select Save As .
    To see the Save As dialog box in Excel 2013 or Excel 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, select PDF (*.pdf) .

    • If you want the file to open in the selected format after saving, select the Open file after publishing check box .

    • If the document requires high print quality, select Standard (publishing online and printing) .

    • If file size is more important than print quality, select Minimum size (publishing online) .

  5. Select Options to set the page to be printed, to choose whether markup should be printed, and to select output options. For more information on the Options dialog box in Excel, see More about PDF options . Select OK when finished.

  6. Select Save .

  1. Select the File tab.

  2. Select Export .

  3. Under Export Current , select what part of the notebook you want to save as PDF.

  4. Under Select Format , select PDF (*.pdf) , and then select Export .

  5. In the Save As dialog box, in the File Name field, enter a name for the notebook.

  6. Select Save .

  1. Select the File tab.

  2. Select Save As .
    To see the Save As dialog box in PowerPoint 2013 or PowerPoint 2016 , you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, select PDF (*.pdf) .

    • If you want the file to open in the selected format after saving, select the Open file after publishing check box.

    • If the document requires high print quality, select Standard (publishing online and printing) .

    • If the file size is more important than print quality, select Minimum size (publishing online) .

  5. Select Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Select OK when finished.

  6. Select Save .

  1. On the File tab, choose Save As .
    To see the Save As dialog box in Project 2013 or Project 2016, you have to choose a location and folder.

  2. In the File Name box, enter a name for the file, if you haven't already.

  3. In the Save as type list, select PDF Files (*.pdf) or XPS Files (*.xps) , and then choose Save .

  4. In the Document Export Options dialog box, select a Publish Range , whether to Include Non-printing Information , and ISO 19500-1 compliance (PDF only).

Formatting tips

Project doesn’t support every PDF or XPS formatting feature, but you can still use some print options to change the look of the final doc.

Choose File > Print , and then change any of these options:

  • Dates

  • Orientation

  • Paper Size

  • Page Setup

In the Page Setup dialog box, you can change options on these tabs:

  • Margins

  • Legend

  • View

  1. Select the File tab.

  2. Select Save As .
    To see the Save As dialog box in Publisher 2013 or Publisher 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, select PDF (*.pdf) .

  5. If you want to change how the document is optimized, select Change . (Select Options in Publisher 2013 or Publisher 2016.)

    • Make any changes you want to the picture resolution and non-printing information.

    • Select Print Options to make changes to the printing options for the document.

    • Select OK when finished.

  6. If you want the file to open in the selected format after saving, select the Open file after publishing check box.

  7. Select Save .

  1. Select the File tab.

  2. Select Save As .
    To see the Save As dialog box in Visio 2013 or Visio 2016, you have to choose a location and folder.

  3. In the File Name box, enter a name for the file, if you haven't already.

  4. In the Save as type list, select PDF (*.pdf) .

    • If you want the file to open in the selected format after saving, select the Automatically view file after saving check box.

    • If the document requires high print quality, select Standard (publishing online and printing) .

    • If file size is more important than print quality, select Minimum size (publishing online) .

  5. Select Options to set the page to be printed, to choose whether markup should be printed, and to select output options. Select OK .

  6. Select Save .

  1. If the file was previously saved, select File > Save a Copy.
    If the file is unsaved, select File > Save As.

  2. Select Browse to choose the location on your computer where you want to save the file.

  3. In the drop-down list, select PDF.

    Image showing selection of 'PDF (*.pdf) from dropdown menu

  4. Select Save.

Select More Options > Options to customize your PDF.

  • To make a PDF file from only some of the pages in your document, choose an option under Page range.

  • To include tracked changes in the PDF, under Publish what, select Document showing markup. Otherwise, make sure Document is selected.

  • To create a set of bookmarks in the PDF file, select Create bookmarks using. Then, choose Headings or, if you added bookmarks to your document, Word Bookmarks.

  • If you want to include document properties in the PDF, make sure Document properties is selected.

  • To make the document easier for screen-reading software to read, select Document structure tags for accessibility.

  • ISO 19005-1 compliant (PDF/A) This option outputs the PDF document as version 1.7 PDF, which is an archiving standard. PDF/A helps to insure that a document will look the same when it’s opened later on a different computer.

  • Bitmap text when fonts may not be embedded If fonts can't be embedded into the document, the PDF uses bitmap images of the text so that the PDF looks the same as the original document. If this option isn’t selected and the file uses a font that can't be embedded, then the PDF reader might substitute another font.

  • Encrypt the document with a password To restrict access so only people with the password can open the PDF, select this option. When you select OK, Word opens the Encrypt PDF Document box, where you can type and re-enter a password.

Open and copy content from a PDF with Word

You can copy any content you want from a PDF by opening it in Word.

Go to File > Open and browse to the PDF file. Word opens the PDF content in a new file. You can copy any content you want from it, including images and diagrams.

To save your file as a PDF in Office for Mac, follow these easy steps:

  1. Select File.

  2. Choose Save As.

  3. Select File Format at the bottom of the window.

    Use the File Format tool in Word's Save As to select other formats, like PDF, to save to
  4. Choose PDF from the list of available file formats.

  5. Give your file a name, if it doesn't already have one, then select Export.

Note: When using Best for printing, the hyperlinks may not convert correctly. This is a known issue in Word for Mac.

Important: 

You can use Word, PowerPoint, and OneNote for the Web to convert your doc into a PDF.

  1. Select File > Print > Print (in PowerPoint you will select one of three formats).

  2. In the dropdown menu under Printer , select Save as PDF and then select Save.

    Saving as PDF option for printing.

  3. Then in the Explorer menu that opens you can name the PDF and choose where to save it and then select Save.

This will generate a basic PDF that preserves the layout and format of your original document.

If you need more control over the options for your PDF, such as adding bookmarks, use the desktop app to convert your doc to a PDF. Select Open in Desktop App in the toolbar of PowerPoint and OneNote to start using the desktop app, and in Word select the Editing dropdown first and then select Open in Desktop App .

Image of the Open in Desktop App command

If you don’t own the desktop app, you can try or buy Microsoft 365.

To export your Word document or Excel workbook to PDF format on iOS tap the File button at the top left, choose Export and then PDF.

Tap File > Export to export your document to PDF

Portable Document Format (PDF) preserves document formatting and enables file sharing. When the PDF format file is viewed online or printed, it retains the format that you intended. The PDF format is also useful for documents that will be reproduced using commercial printing methods. PDF is accepted as a valid format by many agencies and organizations, and viewers are available on a wider variety of platforms than XPS.

XML Paper Specification (XPS) is an electronic file format that preserves document formatting and enables file sharing. The XPS format ensures that when the file is viewed online or printed, it retains exactly the format that you intended, and that data in the file cannot be easily changed.

Important: Most modern web browsers can open and display a PDF file. If you have an older operating system, however, you may need a PDF reader installed on your device such as the Acrobat Reader, available from Adobe Systems.

See also

Need more help?

Join the discussion
Ask the community
Get support
Contact Us

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×