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Last Updated: April 24, 2023

ISSUE

When creating a new Quick Step in Outlook, and you try to save it by selecting Finish, nothing happens, and you are unable to save the new Quick Step.

REPRO

  1. In the Quick Steps area, select the More drop-down menu from the ribbon.

  2. Hover over New Quick Step and select New E-mail To.

  3. As you start typing someone's name in the To field, select the name from the autocomplete list, then select Finish. Nothing happens and you are unable to save.

CAUSE

The entry cached in autocomplete cannot be matched to an existing entry in an available address book. The Quick Steps feature relies on being able to find the recipient in an available address book.

 

STATUS: WORKAROUND

Workaround #1

When you are searching for a contact, use the Search the Address Book for contacts  Search address book contacts button button instead of the autocomplete feature. Select the person from the address book, then select OK. You will go back to the New E-mail To window and can select Finish to save the new Quick Step.

Workaround #2

You can add this registry key to avoid this issue:

HKEY_CURRENT_USER\Software\Policies\Microsoft\Office\16.0\outlook

DWORD: DoNotIncludeNickNameCacheInSearch

Value: 1

Learn more about Quick Steps and Autocomplete list

Automate common or repetitive tasks with Quick Steps

Manage suggested recipients in the To, Cc, and Bcc boxes with Auto-Complete

The Outlook AutoComplete list

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See Also

Fixes or workarounds for recent issues in Outlook for PC

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