Applies ToWindows Server 2012 R2 Datacenter Windows Server 2012 R2 Essentials Windows Server 2012 R2 Foundation Windows Server 2012 R2 Standard Windows 8.1 Enterprise Windows 8.1 Windows 8.1 Pro Windows 8.1 RTM Windows Server 2012 Datacenter Windows Server 2012 Datacenter Windows Server 2012 Essentials Windows Server 2012 Foundation Windows Server 2012 Foundation Windows Server 2012 Standard Windows Server 2012 Standard Windows 8 Enterprise Windows 8 Windows 8 Pro Windows Server 2008 R2 Datacenter Windows Server 2008 R2 Enterprise Windows Server 2008 R2 for Itanium-Based Systems Windows Server 2008 R2 Foundation Windows Server 2008 R2 Standard Windows Server 2008 R2 Web Edition Windows 7 Enterprise Windows 7 Home Basic Windows 7 Home Premium Windows 7 Professional Windows 7 Starter Windows 7 Ultimate

Not sure if this is the right fix? We've added this issue to our memory dump diagnostic which can confirm.

Symptoms

On a computer that is running Windows Server 2012 R2, Windows Server 2012, or Windows Server 2008 R2, you receive a Stop error message that resembles the following:

STOP: 0x0000007E (parameter1, parameter2, parameter3, parameter4)

Notes

  • This Stop error occurs in IPMIDrv!KCSRequestResponseEngine.

  • This Stop error describes a SYSTEM_THREAD_EXCEPTION_NOT_HANDLED issue.

  • The parameters in this Stop error message vary, depending on the configuration of the computer.

  • Not all "Stop 0x0000007E" errors are caused by this issue.

Cause

This issue occurs because the baseboard management controller generates a non-communication interrupt, and then the Intelligent Platform Management Interface (IPMI) driver sets an event for the interrupt unexpectedly.

Resolution

To resolve this issue for Windows 8.1 and Windows Server 2012 R2, install update rollup 2919355.To resolve this issue for Windows 8 and Windows Server 2012, install update rollup 2934016, or install the hotfix that is described in this article.To resolve this issue for Windows 7 Service Pack 1 (SP1) and Windows Server 2008 R2 SP1, install the hotfix that is described in this article.

Update information for Windows 8.1 and Windows Server 2012 R2

For more information about how to obtain update 2919355, click the following article number to view the article in the Microsoft Knowledge Base:

2919355 Windows RT 8.1, Windows 8.1, and Windows Server 2012 R2 Update April, 2014

Update information for Windows 8 and Windows Server 2012

For more information about how to obtain update 2934016, click the following article number to view the article in the Microsoft Knowledge Base:

2934016 Windows RT, Windows 8, and Windows Server 2012 update rollup: April 2014

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. If the hotfix is available for download, there is a "Hotfix Download Available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix. Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft website:

http://support.microsoft.com/contactus/?ws=supportNote The "Hotfix Download Available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must be running Windows 8.1, Windows Server 2012 R2, Windows 8, Windows Server 2012, Windows 7 SP1, or Windows Server 2008 R2 SP1.

Registry information

To use the hotfix in this package, you do not have to make any changes to the registry.

Restart requirement

You must restart the computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace a previously released hotfix.

The global version of this hotfix installs files that have the attributes that are listed in the following tables. The dates and the times for these files are listed in Coordinated Universal Time (UTC). The dates and the times for these files on your local computer are displayed in your local time together with your current daylight saving time (DST) bias. Additionally, the dates and the times may change when you perform certain operations on the files.

Windows 8 and Windows Server 2012 file information notes

Important Windows 8 hotfixes and Windows Server 2012 hotfixes are included in the same packages. However, only "Windows 8" is listed on the Hotfix Request page. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 8" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, milestone (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.2.920 0.16xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

    6.2.920 0.20xxx

    Windows 8 and Windows Server 2012

    RTM

    LDR

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 8 and Windows Server 2012" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For Windows RT

File name

File version

File size

Date

Time

Platform

Ipmidrv.sys

6.2.9200.16848

63,488

15-Feb-2014

03:57

Not Applicable

For all supported x86-based versions of Windows 8

File name

File version

File size

Date

Time

Platform

Ipmidrv.sys

6.2.9200.16848

65,536

15-Feb-2014

04:04

x86

Ipmidrv.sys

6.2.9200.20968

65,536

15-Feb-2014

04:06

x86

For all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

File version

File size

Date

Time

Platform

Ipmidrv.sys

6.2.9200.16848

78,336

15-Feb-2014

04:15

x64

Ipmidrv.sys

6.2.9200.20968

78,336

15-Feb-2014

04:34

x64

Windows 7 and Windows Server 2008 R2 file information notes

Important Windows 7 hotfixes and Windows Server 2008 R2 hotfixes are included in the same packages. However, hotfixes on the Hotfix Request page are listed under both operating systems. To request the hotfix package that applies to one or both operating systems, select the hotfix that is listed under "Windows 7/Windows Server 2008 R2" on the page. Always refer to the "Applies To" section in articles to determine the actual operating system that each hotfix applies to.

  • The files that apply to a specific product, SR_Level (RTM, SPn), and service branch (LDR, GDR) can be identified by examining the file version numbers as shown in the following table:

    Version

    Product

    Milestone

    Service branch

    6.1.760 1.22 xxx

    Windows 7 and Windows Server 2008 R2

    SP1

    LDR

  • GDR service branches contain only those fixes that are widely released to address widespread, critical issues. LDR service branches contain hotfixes in addition to widely released fixes.

  • The MANIFEST files (.manifest) and the MUM files (.mum) that are installed for each environment are listed separately in the "Additional file information for Windows 7 and for Windows Server 2008 R2" section. MUM, MANIFEST, and the associated security catalog (.cat) files, are very important to maintain the state of the updated components. The security catalog files, for which the attributes are not listed, are signed with a Microsoft digital signature.

For all supported x86-based versions of Windows 7

File name

File version

File size

Date

Time

Platform

Ipmidrv.sys

6.1.7601.18401

65,536

20-Feb-2014

01:12

x86

Ipmidrv.sys

6.1.7601.22607

66,048

20-Feb-2014

01:13

x86

For all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Ipmidrv.sys

6.1.7601.18401

78,848

20-Feb-2014

01:31

x64

Ipmidrv.sys

6.1.7601.22607

78,848

20-Feb-2014

01:29

x64

For all supported IA-64-based versions of Windows Server 2008 R2

File name

File version

File size

Date

Time

Platform

Ipmidrv.sys

6.1.7601.18401

168,448

20-Feb-2014

00:58

IA-64

Ipmidrv.sys

6.1.7601.22607

168,448

20-Feb-2014

01:01

IA-64

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about software update terminology, click the following article number to view the article in the Microsoft Knowledge Base:

824684 Description of the standard terminology that is used to describe Microsoft software updates

Additional file information for Windows 8 and Windows Server 2012

Additional files for Windows RT

File name

Arm_ipmidrv.inf_31bf3856ad364e35_6.2.9200.16851_none_f873e88ebce08f4c.manifest

File version

Not Applicable

File size

2,104

Date (UTC)

20-Feb-2014

Time (UTC)

00:34

Platform

Not Applicable

Additional files for all supported x86-based versions of Windows 8

File name

X86_ipmidrv.inf_31bf3856ad364e35_6.2.9200.16851_none_f8717636bce37086.manifest

File version

Not Applicable

File size

2,104

Date (UTC)

20-Feb-2014

Time (UTC)

00:09

Platform

Not Applicable

File name

X86_ipmidrv.inf_31bf3856ad364e35_6.2.9200.20971_none_f8e57329d6114832.manifest

File version

Not Applicable

File size

2,104

Date (UTC)

20-Feb-2014

Time (UTC)

00:26

Platform

Not Applicable

Additional files for all supported x64-based versions of Windows 8 and of Windows Server 2012

File name

Amd64_ipmidrv.inf_31bf3856ad364e35_6.2.9200.16851_none_549011ba7540e1bc.manifest

File version

Not Applicable

File size

2,108

Date (UTC)

20-Feb-2014

Time (UTC)

02:28

Platform

Not Applicable

File name

Amd64_ipmidrv.inf_31bf3856ad364e35_6.2.9200.20971_none_55040ead8e6eb968.manifest

File version

Not Applicable

File size

2,108

Date (UTC)

20-Feb-2014

Time (UTC)

01:54

Platform

Not Applicable

Additional file information for Windows 7 and Windows Server 2008 R2

Additional files for all supported x86-based versions of Windows 7

File name

X86_ipmidrv.inf_31bf3856ad364e35_6.1.7601.18401_none_fdb8123d49cf2769.manifest

File version

Not Applicable

File size

2,087

Date (UTC)

20-Feb-2014

Time (UTC)

02:38

Platform

Not Applicable

File name

X86_ipmidrv.inf_31bf3856ad364e35_6.1.7601.22607_none_fe47b2aa62e75c64.manifest

File version

Not Applicable

File size

2,087

Date (UTC)

20-Feb-2014

Time (UTC)

02:33

Platform

Not Applicable

Additional files for all supported x64-based versions of Windows 7 and of Windows Server 2008 R2

File name

Amd64_ipmidrv.inf_31bf3856ad364e35_6.1.7601.18401_none_59d6adc1022c989f.manifest

File version

Not Applicable

File size

2,091

Date (UTC)

20-Feb-2014

Time (UTC)

03:12

Platform

Not Applicable

File name

Amd64_ipmidrv.inf_31bf3856ad364e35_6.1.7601.22607_none_5a664e2e1b44cd9a.manifest

File version

Not Applicable

File size

2,091

Date (UTC)

20-Feb-2014

Time (UTC)

02:58

Platform

Not Applicable

Additional files for all supported IA-64-based versions of Windows Server 2008 R2

File name

Ia64_ipmidrv.inf_31bf3856ad364e35_6.1.7601.18401_none_fdb9b63349cd3065.manifest

File version

Not Applicable

File size

2,089

Date (UTC)

20-Feb-2014

Time (UTC)

02:33

Platform

Not Applicable

File name

Ia64_ipmidrv.inf_31bf3856ad364e35_6.1.7601.22607_none_fe4956a062e56560.manifest

File version

Not Applicable

File size

2,089

Date (UTC)

20-Feb-2014

Time (UTC)

02:26

Platform

Not Applicable

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