Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

When you try to sign in to Microsoft Lync Online, you receive the following error message:

The server cannot be reached to validate your password. Make sure your computer is connected to the Internet. If the problem continues, please contact your support team.

Cause

This issue may occur because a proxy firewall blocks HTTP port 80. Therefore, Microsoft Online Identity service (Msoidsvc) cannot connect to the Microsoft Online Live ID service to validate the authentication.

Note Lync Online accesses the Internet on HTTP port 80 during the sign in process.                            

Workaround

To work around this issue, use one of the following methods:

  • Unblock port 80 outgoing on the network edge or proxy edge.

  • Manually configure the WinHTTP proxy by using a valid proxy setting.

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×