Symptoms
When you use Microsoft Entourage 2008 for Mac, you receive one of the following error messages:
Error message 1
The Office database is damaged.
Error message 2
Entourage cannot access your data. To try to fix the problem, rebuild database.
Error message 3
The action could not be completed. An unknown error (4362) occurred.
Cause
This problem can occur when the Entourage database file has become damaged or corrupted.
Resolution
To resolve this problem, follow the steps in the article.
You may find it easier to follow the steps if you print this article first.Step 1: Rebuild the Entourage database and create a new identity
To rebuild the Entourage database or to create a new identity, follow steps 1 through 4 in the following Microsoft Knowledge Base article:
268322 How to rebuild your identity database in Entourage 2008 for Mac and Entourage for Mac 2004 to resolve most problemsIf the issue continues to occur, go to the next step.
Step 2: Create a new Microsoft User Data folder
The first time that you open Entourage, a new "Microsoft User Data" folder is created in the Documents folder that is provided by the Mac operating system. The Microsoft User Data folder contains an Office 2008 Identities folder that stores the Entourage database for each identity.
To create a new Microsoft User Data folder, follow these steps:-
Exit all Office applications. (This includes Entourage and Office Reminders.)
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Locate and move the following Microsoft user data folder to your desktop, to an external hard disk, or to a network location:
HD/Users/USER_NAME/Documents
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Start Entourage. A new Microsoft user data folder is automatically created. Additionally, a new IDENTITY_NAME folder is created in the following location:
HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities
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Exit Entourage.
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Locate the following folder, and then rename the database file with a new name:
HD/Users/USER_NAME/Documents/Microsoft User Data/Office 2008 Identities/IDENTITY_NAME
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Copy the database file from the IDENTITY_NAME folder that is contained in the Microsoft User Data folder that you copied in step 2 to the IDENTITY_NAME folder that was automatically created in step 3.
Start Entourage and see whether the problem is resolved. If the problem is not resolved, go to the next step.
Step 3: Repair disk permissions
To repair disk permissions, follow these steps:
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On the Finder menu, click Go and then select Home.
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Open the Applications folder.
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Open the Utilities folder.
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In the left column of the Disk Utility window, select your Macintosh HD.
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Click the First Aid tab.
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Click Repair Disk Permissions.
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After the repair process is complete, restart the computer.
Start Entourage and see whether the problem is resolved. If the problem is not resolved, go to the next step.
Step 4: Create a new user account
Sometimes, a specific user's information can become corrupted. This problem can affect the installation or use of applications. To determine whether you have this problem, you can log on as a new user or create a new user account, and then test an application. For more information about how to create a new user account, click the following article number to view the article in the Microsoft Knowledge Base:
2439218 Testing your user account to troubleshoot Office for Mac applications Start Entourage and see whether the problem is resolved. If the previous steps did not resolve the issue, the Entourage database most likely is damaged beyond repair. If there are no backups available and there is no other source of the data (such as another computer or a handheld device), the lost data is not recoverable. In this case, you will have to start from scratch. To do this, drag the Office 2008/2004 Identity folder (only if there are no other identities) to the Trash, and then restart Entourage.