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Symptom

Selected record tag does not navigate to entity when clicked

Cause

Three potential causes

  • The entity is not enabled for UCI (mobile).

Enable Entity For UCI

  • The entity is not added to the UCI app.

  • The env is offline, app and user are not configured to work offline.

Mitigation

Solution to each cause

  • Enable entity for UCI (mobile)

Check the checkbox

Enable Entity For UCI

  • Add the entity to UCI app

For example, Add the Team entity to UCI App

  • Configure offline for the app and the user

[TODO]

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