[Microsoft][ODBC Microsoft Access 97 Driver] Can't Open Database ('Unknown')

TechKnowledge Content

SYMPTOMS

When launching Integration Manager, you may receive the following error message:

[Microsoft][ODBC Microsoft Access 97 Driver] Can't Open database ('Unknown').


This error happens on multiple workstations and on the server.

CAUSE

The IM.mdb file is damaged.

RESOLUTION

Resolution 1 - When you open the IM.mdb file with Access you may receive a similar message about the table being corrupt. When you are prompted to fix the IM.mdb database, click Yes.

Resolution 2 - Repair and compact the IM.mdb. See Knowledge Base Article 867174 about how to compact IM.mdb after purging the log file.



This article was TechKnowledge Document ID: 9942

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×