PROBLEM
A user may experience one or more of the following symptoms in Outlook on the web (formerly known as Outlook Web App):
Problem 1
A user cannot view or change their mail settings in Outlook on the web. When they try to access mail options in Outlook on the web, they receive the following error message:
Access to Options hasn't been turned on.
Problem 2
When a user tries to set up automatic replies or email signatures in Outlook on the web, they receive the following error message:
The option you chose isn't available.
Problem 3
Some options are missing under Settings in Outlook on the web.
CAUSE
This issue may occur in the following scenarios:
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Scenario 1: The MyBaseOptions role isn't enabled on the role assignment policy that's assigned to the mailbox
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Scenario 2: You recently switched Office 365 plans.
SOLUTION
To resolve this problem, use one of the following methods as appropriate for you situation.
Scenario 1: The MyBaseOptions role isn't enabled on the role assignment policy
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Do one of the following, as appropriate for your situation:
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Connect to Exchange Online by using remote PowerShell. For more information, see Connect to Exchange Online using remote PowerShell.
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Open the Exchange Management Shell in the on-premises Exchange Server installation.
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Run the following command to identify the role assignment policy that's assigned to the mailbox:
Get-mailbox <MailboxUPN> | FL *RoleAssignmentPolicy
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Open the Exchange admin center, click permissions, and then click user roles.
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Select the role assignment policy that you determined in step 2, and then click Edit.
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Select the MyBaseOptions check box, and then click save.
Scenario 2: You recently switched Office 365 plans
Contact the Billing Support team for help. To do this, go to Contact Office 365 for business support - Admin Help.
MORE INFORMATION
Still need help? Go to Microsoft Community or the Exchange TechNet Forums.