Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

During the client portion of the server install, the client setup fails with the following errors:

 

Error

Setup was unable to run the data access setup. 

Verify that \MDAC\sqlredis.exe exists.

Setup may complete, but this client installation may not run properly.

 

Microsoft Dynamics SL 7.0 Client - InstallShield Wizard

Could not determine the file size for C:\Program Files\Microsoft Dynamics\SL\Applications\WRKSTN\WINDOWS\WINSYS\REGISTER\msstdfmt.dll.

 

Microsoft Dynamics SL 7.0 Client - InstallShield Wizard

This client setup is shutting down without completing succesfully.

 

Cause

A version of Dynamics SL other than 7.0 feature pack 1 (7.0fp1) is being installed on a 64-bit operating system (OS).

Resolution

See the SL 7.0 system requirements guide:

https://mbs.microsoft.com/partnersource/deployment/documentation/userguides/msd_sl7systemrequirements.htm?printpage=false&stext=SL%207.0%20system%20requirements

See the following KnowledgeBase article:

https://mbs.microsoft.com/knowledgebase/kbdisplay.aspx?wtntzsmnwukntmmyszrrnottukoostllmlvwlkxyzkyymnlt

Manually un-install the SL client:

http://bemis/22/Pages/2001108_en-US.aspx

 

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×