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Symptoms

Consider the following scenario:

  • You sign in to Microsoft Lync 2010 on a computer.

  • You sign in to Microsoft Lync 2010 for Android on an Android device, and then you wait for more than one hour.

  • You delete a contact group in Lync 2010 on the computer.

In this scenario, the Lync 2010 for Android client still displays the contact group. Additionally, the client displays the contact group even after you sign out and then sign in to Lync 2010 for Android.

Cause

This issue occurs because Lync 2010 for Android synchronizes the contact groups incorrectly when a Mobility Service session is renewed.

Resolution

To resolve this issue, install the following update:

2705496Description of the cumulative update package for Lync 2010 for Android: February 2012


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