Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

Symptoms

Consider the following scenario:

  • You synchronize a Microsoft Exchange Server 2010 mailbox with a mobile device by using Exchange ActiveSync.

  • The mailbox has a meeting item that lasts more than 24 hours but is not an all-day event. For example, a meeting request starts at 13:00 on Monday and ends at 16:00 on Tuesday.

In this scenario, the meeting item displays as multiple all-day events in the calendar.

Cause

This issue occurs because the AllDayEvent property should not be set when Exchange ActiveSync synchronizes the mailbox with the mobile device.

Resolution

To resolve this issue, install the following update rollup:

2645995 Description of Update Rollup 1 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about Exchange ActiveSync, visit the following Microsoft website:

General information about Exchange ActiveSyncFor more information about the AllDayEvent property, visit the following Microsoft website:

General information about the AllDayEvent property

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×