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SYMPTOMS

When you run a query in Collections Management in Microsoft Dynamics GP 9.0, the query does not return certain customer records.

CAUSE

This problem occurs because the query does not return the customer records that do not have a Statement To address specified in the Customer Maintenance window.

RESOLUTION

To resolve this problem, follow these steps:

1.

Locate the customer records that do not have a Statement To address specified. To do this, follow these steps:

a.

Start SQL Query Analyzer.

b.

Run the following query. USE <fabrikam> GO Note Replace

c.

Run the following query. SELECT * FROM RM00101 WHERE STADDRCD = '' Note This query returns all the customer records that do not have a Statement To address assigned in the Customer Maintenance window.

2.

Assign a Statement To address to these customer records. To do this, follow these steps:

a.

Log on to Microsoft Dynamics GP 9.0.

b.

On the Cards menu, point to Sales , and then click Customer .

c.

In the Customer Maintenance window, click the lookup button next to the Customer ID box.

d.

Click a customer record that the query returned in step 1c, and then click Select .

e.

Assign a Statement To address, and then click Save .

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