Summary

This article describes which versions of BizTalk Server are supported by Host Integration Server 2010 BizTalk adapters.

More Information

When Host Integration Server 2010 was released, BizTalk adapters were supported for the following versions of BizTalk Server, as described in the Host Integration Server 2010 Installation Guide:

Feature

Requirement

BizTalk adapters and Pipeline component

BizTalk Server 2009 or BizTalk Server 2010


Microsoft confirms that BizTalk adapters that are included with Host Integration Server 2010 are also fully supported for BizTalk Server 2013 and BizTalk Server 2013 R2.

For the latest updates, we recommend that you install Host integration Server 2010 Cumulative Update .

Host Integration Server 2010 cumulative update information

The fix that resolves this problem is included in Cumulative Update 10 for Host Integration Server 2010.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×