SYMPTOMS
You delete a field from an existing Microsoft Business Solutions - Great Plains Extender window. However, the data for this field is not removed from the Extender table.
CAUSE
The Extender triggers and the Extender tables are not updated when a field is removed from an Extender window.
RESOLUTION
To resolve this issue, follow these steps:
1. |
On the Tools menu, click Extender , and then click Check Links . |
2. |
In the Objects area, click Windows . Click Insert . |
3. |
Click OK . |
When you review the Extender table, you see that the data for the deleted field no longer appears.
Note If you remove a field from any other Extender object, you must follow similar steps for each object type. For example, if you removed a field from an Inquiry object, click Inquiry instead of Windows in step 2.