Sign in with Microsoft
New to Microsoft? Create an account.

This article describes an update for Microsoft Advanced Threat Analytics (ATA) version 1.8.

Issues that are fixed in this update

  • When you try to upgrade or deploy the ATA Gateway or ATA Lightweight Gateway (LGW) version 1.8 in Windows Server Core that has the Microsoft¬†.Net Framework 4.7 installed, the operation fails, and you receive the following error message:

    Microsoft Advanced Threat Analytics Gateway has stopped working

  • When you install the ATA LGW version 1.8, applications or services lose the permissions that were previously granted to access the security event log.

  • When an abnormal behavior is detected on entities that have a high volume of activities per day, the ATA Center may consume large amounts of memory, and Center overloaded monitoring alerts may be opened.

  • In some implementations of RADIUS accounting, the ATA Center may be unable to correctly parse the RADIUS accounting events.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!

×