Dial-in users wait in the lobby after the host joins the meeting in a Lync Server 2013 environment

Symptoms

Consider the following scenario:

  • You create a Microsoft Skype for Business meeting.

  • You set the These people don't have to wait in the lobby option on the Skype Meeting Options page to Anyone (no restrictions).

  • Some users dial into the meeting, and then wait in the lobby.

  • You join the meeting through a Skype for Business client.

In this scenario, the users continue wait in the lobby and don't join the meeting automatically.

Cause

This issue occurs because the MAPI property of the meeting item in Microsoft Outlook is old.

Resolution

To fix this issue, install the August 2016 cumulative update 5.0.8308.965 for Lync Server 2013, Front End server and Edge server.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

Thank you for your feedback!

Thank you for your feedback! It sounds like it might be helpful to connect you to one of our Office support agents.

×