Sign in with Microsoft
New to Microsoft? Create an account.

The problem that I'm having is actually with R2.14.2 with R enterprise 6.0 and package "vegan" 2.0-4 (run in R-studio 0.96.331; see R start-up at the end of message below). When I run a "bioenv" function in the "vegan" package in revolution R, I get extremely different results than when I run the exact same code in just R2.15-1 with "vegan" 2.0-3. Any ideas? Thanks a lot! R version 2.14.2 (2012-02-29) Copyright (C) 2012 The R Foundation for Statistical Computing ISBN 3-900051-07-0 Platform: x86_64-pc-mingw32/x64 (64-bit) Revolution R Enterprise version 6.0 (64-bit): an enhanced distribution of R Revolution Analytics packages Copyright (C) 2012 Revolution Analytics, Inc. Loading required package: permute This is vegan 2.0-4 Warning message: package ‘permute’ was built under R version 2.15.0

Answer : I have tested and try to reproduce this error on my machine. Looks like this differences is due to differences in VEGAN package - not a Revo R problem.

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!