Applies To
Exchange Server 2010 Enterprise Exchange Server 2010 Standard Exchange Server 2013 Enterprise Edition Exchange Server 2013 Standard Edition Exchange Server 2016 Enterprise Edition Exchange Server 2016 Standard Edition

Symptoms

Consider the following scenario:

  • You are running Microsoft Outlook in Online Mode in an Exchange Server or Office 365 environment.

  • The Preferred encoding for outgoing messagesoption in Outlook is set to KOI8-R (the default encoding setting for the Russian version of Outlook).

  • You create a message that contains some Russian characters, and then you save it as draft.

In this scenario, the body of the message is garbled after you send this draft.

Cause

This issue occurs because the Exchange server does not update the character set in the PR_BODY_HTML property when the server changes the character set in the PR_INTERNET_CPID property. Therefore, the message body is garbled when Outlook tries to display it.

Resolution

Configure the Outlook client to use UTF-8 for the Preferred encoding for outgoing messages option. To do this, follow these steps:

  1. In Outlook, select File>Option>Advanced.

  2. In the International options section, set the Preferred encoding for outgoing messages option to UTF-8.

More Information

For more information about content conversion, see Content conversion.For more information about the PidTagBodyHtml canonical property, see PidTagBodyHtml canonical property.For more information about message-encoding options, see Message-encoding options.

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