Issue
Error - "Could not start the MBS eConnect EAI Incoming service on Local Computer. Error 1075: The dependency service does not exist or has been marked for deletion." occurs when starting the MBS eConnect EAI Incoming Service.
Potential Cause
The installation of the MBS eConnect EAI Incoming service was corrupt.
Resolution
Uninstall the MBS eConnect EAI Incoming Service through the Add/Remove program feature in the Windows Control Panel. After uninstalling, you must reboot the workstation. After the reboot, log back in and reinstall the MBS eConnect EAI Incoming service.
The reboot is required and not optional. Rebooting the workstation after the uninstall will take the MBS eConnect EAI Incoming service out of the deletion state and allow it to reinstall successfully.
This article was TechKnowledge Document ID: 32638
Keywords: |
kbnosurvey kbarchive kbprb kbMBSPartner kbMBSMigrate BemisKB861291 |