Symptoms
When you try to connect to the Internet with a dial-up connection, you may receive one of the following error messages:
-
Error 720: No PPP Control Protocols Configured
-
Error 720: Dial-Up networking could not negotiate a compatible set of network protocols you specified in Server Type settings. Check your network configuration in network control panel and try the connection again
Cause
This can occur if TCP/IP is damaged or is not bound to your dial-up adapter.
Resolution
How to Resolve Damaged TCP/IP
-
Click Start, point to Settings, click Control Panel, and then double-click Network.
-
Click TCP/IP that is bound to the dial-up adapter, and then click Remove.
-
This removes the TCP/IP protocol and the Client for Microsoft Networks (if this feature has been installed). Click OK.
-
Restart your computer.
-
Click Start, point to Settings, click Control Panel, and then double-click Network.
-
Click Add, and then double-click Protocols.
-
In the Manufacturers box, click Microsoft, and then double-click TCP/IP in the Network Protocols box.
-
Click OK, and then restart your computer.
How to Resolve Missing TCP/IP
-
Click Start, point to Settings, click Control Panel, and then double-click Network.
-
Click Add, and then double-click Protocols.
-
In the Manufacturers box, click Microsoft, and then double-click TCP/IP in the Network Protocols box.
-
Click OK, and then restart your computer.
More Information
For additional information about related topics, click the article numbers below to view the articles in the Microsoft Knowledge Base:
163111 Remote Access Service (RAS) Error Code List
232511 Client Dialup, Authentication, Browsing Using TCP/IP, IPX/SPX