Sign in with Microsoft
Sign in or create an account.
Hello,
Select a different account.
You have multiple accounts
Choose the account you want to sign in with.

When you click Human Resources and then click Benefit Enrollment Summary in Benefits Self Service in Business Portal for Microsoft Dynamics GP 2010 the error

"Server Error in '/' Application The maximum message size quota for incoming messages has been exceeded"

appears.

Symptoms

During the installation of Benefits Selft Service in Business Portal, the maximum received error message size was set incorrectly.

Cause

Follow the steps below to correct the issue:

1. At the web server where Business Portal is installed, open Windows Explorer and browse to the Business Portal web.config file. The default location is
C:\inetpub\wwwroot\wss\VirtualDirectories\81.

2. Right-click the web.config file and click copy. Right-click in the same folder and click paste to paste a copy of the web.config file in the same location.

3. Right-click the web.config file and open in a text editor such as Notepad. 

4. Click Edit and then click Find. Find "maxReceivedMessageSize".

5. Modify this line to read as follows: 

maxReceivedMessageSize=”2147483647”

6. Close and save the web.config file.

7. Launch Business Portal to verify the error no longer appears.

Resolution

Need more help?

Want more options?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Was this information helpful?

What affected your experience?
By pressing submit, your feedback will be used to improve Microsoft products and services. Your IT admin will be able to collect this data. Privacy Statement.

Thank you for your feedback!

×