Symptoms

When you expand the Microsoft Exchange On-Premises node in the Exchange Management Console (EMC) of Microsoft Exchange Server 2010, you may receive the following error message:


Initialization failed.

The following error occurred when getting user information for '<NetBIOS domain name>\<account>':

The operation couldn't be performed because object '<NetBIOS domain name>\<account>' couldn't be found on '<FQDN>'. It was running the command 'Get-LogonUser'."

Cause

This problem occurs because the Get-LogonUser command is executed when you expand the Exchange On-Premises node in EMC. When the NetBIOS domain name of the Exchange Server 2010 server contains a dot, the server considers the NetBIOS domain name to be the FQDN and returns the error message that is mentioned in the "Symptoms" section.
For example, a “XXXXX.dom” NetBIOS domain name looks like a FQDN. However, it is not a FQDN. In this situation, the Exchange Server 2010 server considers this to be a FQDN.

Resolution

To resolve this problem, install the following update rollup:

982639 Description of Update Rollup 4 for Exchange Server 2010

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

More Information

For more information about Microsoft Exchange On-Premises, visit the following Microsoft website:

General information about Microsoft Exchange On-Premises

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Any additional feedback? (Optional)

Thank you for your feedback!

×