When you generate a report in Microsoft FRx Report Launcher, you receive the following error message:

"Missing import export path. Cannot set iopath property."


The generate option was set to Reports Server in the catalog, instead of Locally.


In FRx Designer, open the catalog click File and then clickGenerate.  Select Generate Report Locally and then check theSet as default option. 


You can also change this in Report Launcher by clicking File and then clicking Generate.  Select Generate Report Locallyand then check the Set as default option.

More Information

Need more help?

Expand your skills
Explore Training
Get new features first
Join Microsoft Insiders

Was this information helpful?

What affected your experience?

Thank you for your feedback!