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SYMPTOMS
Note Before you follow the instructions in this article, make sure that you have a complete backup copy of the database that you can restore if a problem occurs. When you move back order quantities to invoiced quantities on a sales order that is linked to a purchase order, you receive the following error message:
You can’t change the Qty to Backorder because quantities for this line item are committed to a purchase order.
This behavior occurs if the following conditions are true:
• The purchase order shipment receipt was posted.
• The purchase order items have been fully received for the sales order linked to the purchase order commitment.
• The values in the Qty to Back Order field are not transferred to the Qty to Invoice field.
• The sales order that has the purchase order commitment was not transferred.
CAUSE
This problem may occur for one of the following reasons:
• When the purchase order was received, the Sales Transaction Entry window was open with the associated sales order selected.
• An interruption in processing occurred where the sales order did not update with the correct quantities in the Qty to Invoice field and the Qty Fulfilled field.
RESOLUTION
To resolve this problem, follow these steps:
1. |
Verify that the purchase order is updated with the correct quantities and amounts
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2. |
Verify that the sales order is updated with the correct quantities and amounts
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APPLIES TO
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Microsoft Dynamics GP 10.0 |
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Microsoft Dynamics GP 9.0 |
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Purchase Order Commitments |
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Purchase Order Processing |
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Sales Order Processing |